   <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
   <html xmlns="http://www.w3.org/1999/xhtml" xml:lang="de-de" lang="de-de" dir="ltr">

      <head>
         <!-- Global site tag (gtag.js) - Google Analytics -->
         <script async src="https://www.googletagmanager.com/gtag/js?id=UA-11873583-7"></script>
         <script>
            window.dataLayer = window.dataLayer || [];
            function gtag() { dataLayer.push(arguments); }
            gtag('js', new Date());
            gtag('config', 'UA-11873583-7', { 'anonymize_ip': true });
         </script>
         <!--END -->

          <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
          <meta name="author" content="ETM TESTMAGAZIN" />
          <meta name="viewport" content="width=device-width, initial-scale=1.0">
          <link rel="shortcut icon" href="/images/favicon.ico" />
          <link href="https://fonts.googleapis.com/css?family=Lato:300,400,700,900" rel="stylesheet">
          <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,300i,400,600,700,800" rel="stylesheet">
          <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.0.13/css/all.css" integrity="sha384-DNOHZ68U8hZfKXOrtjWvjxusGo9WQnrNx2sqG0tfsghAvtVlRW3tvkXWZh58N9jp" crossorigin="anonymous">
          <script src="/templates/etmtestmagazin/scripts/jquery-1.11.1.min.js"></script>
          <script src="/templates/etmtestmagazin/scripts/burger-menu-function.js"></script>
          <script src="https://use.fontawesome.com/e755f1f432.js"></script>

          <base href="https://etm-testmagazin.de/tests/rowenta-xforce-flex-11-60-animal-rh9878-3614" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="test, vergleich, produkt, ratgeber, garten, haus, schmutzwasserpumpe, küchenmaschine, entsafter, bügeleisen,laubsauger, fleischwolf, alarmanlage, ellipsentrainer, kaffeemaschiene, laufband, kühl-gefrier-kombinationen, teezubereiter, waschmaschine, lockenstab, allesschneider, brotbackautomat, mikrowelle, reiskocher, smoothie-maker, koffer, eismaschine, milchaufschäumer, mixer, entsafter, kaffemühle, rasenmäher, siebträgermaschine,elktrogrill, waffeleisen, geschirrspüler, dampfbügelstation, hochdruckreiniger, fritteuse, stabmixer, nähmaschine, dampfreiniger, bratpfanne, wok, ergometer, massagesitzauflage, blutdruckmessgerät, seniorenhandy, frühstückssets, staubsauger, ellipsentrainer, ellipsentrainer, raclette, fondue, topfsets, sandwichmaker, haartrockner, benzinhäcksler, rasierer, bügeltisch, dampfbügeleisen, geschirrspülmaschine, holzspalter, kaffeefiltermaschine, joghurtbereiter, beutelstaubsauger, weihnachtsbaumständer, wasserkocher, akkustaubsauger, side-by-side-kühlschrank, vakuumierer, nassrasierer, handmixer, saftpresse, zentrifugen-entsafter, schallzahnbürste, holzkohlegrill, ventilator, rasentrimmer, motorsense, anzündkamine, blutzuckermessgerät, inhalator, akku-rasenmäher, brotbackautomaten, fensterreiniger, fenstersauger, gras, strauchschere, pulsuhr, fensterwischroboter, epilierer, handheckenschere, kofferwaage, keramikpfanne, waage, damenrasierer, batterie, isolierkanne, wasserkocher, wasserfilter, babyphone, lichtdusche, glätteisen, multizerkleinerer, wäschetrockner, DECT-Telefon, schnellkochtopf" />
	<meta name="title" content="Rowenta XForce Flex 11.60 Animal RH9878 im Test" />
	<meta name="description" content="Testberichte und Ratgeber. Verbraucherorientiert. Praxisnah. Transparent rund ums Haus und Garten" />
	<meta name="generator" content="cms" />
	<title>Akku-Staubsauger „Rowenta XForce Flex 11.60 Animal RH9878“ im Test | etm-testmagazin.de</title>
	<link href="https://etm-testmagazin.de/tests/rowenta-xforce-flex-11-60-animal-rh9878-3614" rel="canonical" />
	<link href="/templates/etmtestmagazin/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/components/com_flexicontent/templates/beitrag-heft-neu/css/item.css" rel="stylesheet" type="text/css" />
	<link href="/components/com_flexicontent/assets/css/tabber.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/jcemediabox/css/jcemediabox.css?1d12bb5a40100bbd1841bfc0e498ce7b" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/jcemediabox/themes/standard/css/style.css?50fba48f56052a048c5cf30829163e4d" rel="stylesheet" type="text/css" />
	<link href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700" rel="stylesheet" type="text/css" media="all" />
	<link href="//netdna.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css" rel="stylesheet" type="text/css" media="all" />
	<link href="/templates/etmtestmagazin/css/template.css" rel="stylesheet" type="text/css" media="all" />
	<link href="/templates/etmtestmagazin/css/template-erweitert.css" rel="stylesheet" type="text/css" media="all" />
	<link href="/templates/etmtestmagazin/css/print.css" rel="stylesheet" type="text/css" media="print" />
	<link href="/templates/etmtestmagazin/css/aboreg.css" rel="stylesheet" type="text/css" media="all" />
	<link href="https://etm-testmagazin.de/media/plg_jooag_shariff/assets/shariff.complete.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_cookiesaccept/screen.css" rel="stylesheet" type="text/css" />
	<link href="https://fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet" type="text/css" />
	<link href="https://etm-testmagazin.de/modules/mod_gruemenu/css/styles.css" rel="stylesheet" type="text/css" />
	<link href="https://etm-testmagazin.de/modules/mod_j2store_cart/css/j2store_cart.css" rel="stylesheet" type="text/css" />
	<link href="/../../templates/etmtestmagazin/css/twentytwenty.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
</style>
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"6c959cdfc306f8faba00068c0672aece","system.paths":{"root":"","base":""}}</script>
	<script src="/components/com_flexicontent/assets/js/tabber-minimized.js" type="text/javascript"></script>
	<script src="/plugins/system/jcemediabox/js/jcemediabox.js?0c56fee23edfcb9fbdfe257623c5280e" type="text/javascript"></script>
	<script src="/media/jui/js/jquery.min.js?47bd5c59201b721885f2858e78f88b4a" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?47bd5c59201b721885f2858e78f88b4a" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?47bd5c59201b721885f2858e78f88b4a" type="text/javascript"></script>
	<script src="/media/system/js/core.js?47bd5c59201b721885f2858e78f88b4a" type="text/javascript"></script>
	<script src="https://etm-testmagazin.de/media/plg_jooag_shariff/assets/shariff.complete.js" type="text/javascript"></script>
	<script src="https://etm-testmagazin.de/modules/mod_gruemenu/js/touchwipe.min.js" type="text/javascript"></script>
	<script src="https://etm-testmagazin.de/modules/mod_gruemenu/js/sidr.js" type="text/javascript"></script>
	<script src="https://etm-testmagazin.de/modules/mod_gruemenu/js/script.js" type="text/javascript"></script>
	<script src="/../../templates/etmtestmagazin/scripts/jquery.event.move.js" type="text/javascript"></script>
	<script src="/../../templates/etmtestmagazin/scripts/jquery.twentytwenty.js" type="text/javascript"></script>
	<script src="/../../templates/etmtestmagazin/scripts/function.js" type="text/javascript"></script>
	<script src="/../../templates/etmtestmagazin/scripts/killercarousel.js" type="text/javascript"></script>
	<script type="text/javascript">

		var j2storeURL = 'https://etm-testmagazin.de/';
		JCEMediaBox.init({popup:{width:"",height:"",legacy:0,lightbox:0,shadowbox:0,resize:1,icons:1,overlay:1,overlayopacity:0.8,overlaycolor:"#000000",fadespeed:500,scalespeed:500,hideobjects:0,scrolling:"fixed",close:2,labels:{'close':'Close','next':'Next','previous':'Previous','cancel':'Cancel','numbers':'{$current} of {$total}'},cookie_expiry:"",google_viewer:0},tooltip:{className:"tooltip",opacity:0.8,speed:150,position:"br",offsets:{x: 16, y: 16}},base:"/",imgpath:"plugins/system/jcemediabox/img",theme:"standard",themecustom:"",themepath:"plugins/system/jcemediabox/themes",mediafallback:0,mediaselector:"audio,video"});jQuery(document).ready(function() {var buttonsContainer = jQuery(".shariff");new Shariff(buttonsContainer);});jQuery(document).ready(function() {var buttonsContainer = jQuery(".shariff");new Shariff(buttonsContainer);});
jQuery(document).ready(function($) {
		$('.navigation-toggle-286').sidr( {
			name     : 'sidr-main',
			source   : '#sidr-close, #gruemenu',
			side     : 'left',
			displace : false
		} );
		$('.sidr-class-toggle-sidr-close').click( function() {
			$.sidr( 'close', 'sidr-main' );
			return false;
		} );
});

      jQuery(window).touchwipe({
        wipeLeft: function($) {
          // Close
          $.sidr('close', 'sidr-main');
        },
        wipeRight: function($) {
          // Open
          $.sidr('open', 'sidr-main');
        },
        preventDefaultEvents: false
      });

if(typeof(j2store) == 'undefined') {
	var j2store = {};
}
if(typeof(j2store.jQuery) == 'undefined') {
	j2store.jQuery = jQuery.noConflict();
}		
(function($) {
	$(document).bind('after_adding_to_cart', function(element,data, type){

		var murl = '/component/j2store/carts/ajaxmini';

		$.ajax({
			url : murl,
			type : 'get',
			cache : false,
			contentType : 'application/json; charset=utf-8',
			dataType : 'json',
			success : function(json) {
				if (json != null && json['response']) {
					$.each(json['response'], function(key, value) {
						if ($('.j2store_cart_module_' + key).length) {
							$('.j2store_cart_module_' + key).each(function() {
								$(this).html(value);
							});
						}
					});
				}
			}

		});

	});
})(j2store.jQuery);
		
	</script>
	<link href="/rss-feeds/inhalt-komplett" rel="alternate" type="application/rss+xml" title="ETM TESTMAGAZIN Online komplett" />
	<link href="/rss-feeds/testberichte" rel="alternate" type="application/rss+xml" title="ETM TESTMAGAZIN Testberichte" />
	<link href="/rss-feeds/ratgeber" rel="alternate" type="application/rss+xml" title="ETM TESTMAGAZIN Ratgeber" />
	<link href="/rss-feeds/news" rel="alternate" type="application/rss+xml" title="ETM TESTMAGAZIN News" />
	<link href="/rss-feeds/heftausgaben" rel="alternate" type="application/rss+xml" title="ETM TESTMAGAZIN Heftausgaben" />
	<meta property="og:description" content=" Die meisten Menschen in Deutschland haben immerhin einen von ihnen in ihrem Haushaltsarsenal und verwenden ihn durchschnittlich einmal pro Woche, um sich der Fußböden in ihren häuslichen vier Wänden anzunehmen: Einen Staubsauger. Dies ist auch nur verständlich, lassen sich mit einem solchen doch in Minutenschnelle weite Teile des Fußbodens wieder ansehnlich machen – einerlei, ob es sich nun um Flächen aus Holz, Stein, Polyvinylchlorid oder einem der vielen anderen Fußbodenmaterialien handelt. D..." />
	<link rel="image_src" href="https://etm-testmagazin.de/images/stories/flexicontent/m_rowenta.jpg" />
	<meta property="og:image" content="https://etm-testmagazin.de/images/stories/flexicontent/m_rowenta.jpg" />
	<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js" type="text/javascript"></script><script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js" type="text/javascript"></script><![endif]-->


      </head>

      <body>
        

<div class="custom"  >
	<aside class="social-sidebar">
  <div>
    <div class="hide"><a class="toggle-social"></a></div>
    <div class="slide">
      <div class="facebook"><a href="https://www.facebook.com/etmtestmagazin" target="_blank" title="Folgen Sie uns auf Facebook" rel="noopener"></a></div>
      <div class="twitter"><a href="https://twitter.com/etm_testmagazin" target="_blank" title="Folgen Sie uns auf Twitter" rel="noopener"></a></div>
      <div class="youtube"><a href="https://www.youtube.com/user/etmtestmagazin" target="_blank" title="Sehen Sie unsere Videos auf YouTube" rel="noopener"></a></div>
      <div class="instagram"><a href="https://www.instagram.com/etm_testmagazin/" target="_blank" title="Folgen Sie uns auf Instagram" rel="noopener"></a></div>
      <div class="rss-feed"><a href="/rss-feeds/" title="Zu unserem RSS-Feed"></a></div>
      <div class="phone"><a href="tel:+4923022823322" title="Rufen Sie uns an"></a></div>
      <div class="mail"><a href="/kontakt" title="Schreiben Sie uns"></a></div>
    </div>
  </div>
</aside></div>



         <div class="wrapper overtop">
             <div id="page">
                 
             </div>
            <div id="page">


                  <div id="tophead">
                     <h1>
                        Testberichte und Ratgeber. Verbraucherorientiert. Praxisnah. Transparent.
                     </h1>
                     <ul class="menu" id="kontomenu">
                        <li class="item-170">
                           <a href="/abo-und-shop/warenkorb">Warenkorb<span id="cartsum"></span></a>
                           <div class="linkcontent">

                                 		<div class="moduletable">
						
			<div class="j2store_cart_module_234">
			
			<div class="j2store-minicart-button">
		
										
				<div class="j2store-cart-item-box" id="j2store_cart_item_234"  >
					<div class="j2store-cart-header-block">
						<div class="top-subtotal">
															Keine Artikel in diesem Warenkorb													</div>
						<div class="pull-right">
							<a href="/component/j2store/carts">								
								Warenkorb anzeigen								
							</a>
						</div>
					</div>
						
				</div>
		</div>



	</div>


<script type="text/javascript">

jQuery(document).ready(function(){
	slideEffectAjax();
});

function slideEffectAjax() {
jQuery('.item-170').mouseenter(function() {
	 jQuery('#j2store_cart_item_234').stop(true,true).slideDown();
});

jQuery('.item-170').mouseleave(function() {

	jQuery('#j2store_cart_item_234').stop(true,true).slideUp();
});
}
</script>		</div>
	

                           </div>
                        </li>
                        <li class="item-160 deeper parent">
                           <a href="/index.php?option=com_users&view=profile">Kundenkonto<span>Anmelden</span></a>
                         <div class="linkcontent">

                                 

                        </div>
                     </ul>
                  </div>

             </div>
         </div>

          <div id="header-background">
            <div class="wrapper">
                  <img src="/templates/etmtestmagazin/images/navigation/menu-icon.png" class="burger-menu-button"/>
                  <div id="header">
                         <a href="http://etm-testmagazin.de/"><img title="" src="/templates/etmtestmagazin/images/sitelogo.gif" alt="ETM TESTMAGAZIN" /></a>
                         <div id="header-content">
                            

<div class="custom"  >
	<script type="text/javascript">jQuery(function($) {
		jQuery(document).ready(function($) {
			$(window).load(function() {
				$(".twentytwenty-container").twentytwenty();
			});
		});
	});</script></div>
<ul class="nav menu" id="subnav">
<li class="item-148"><a href="/newsletter" >Newsletter</a></li><li class="item-146"><a href="/hilfe" >Hilfe</a></li><li class="item-147"><a href="/kontakt" >Kontakt</a></li></ul>


<div class="custom"  >
	<div class="searchbox-container">
  <input id="searchBox" type="text" />
  <input id="ss360SearchButton" type="submit" />
</div>
<script type="text/javascript">
var ss360Config = {
  siteId: "etm-testmagazin.de",
  showErrors: false,

  suggestions: {
    show: false,
    // maxQuerySuggestions: 3,
    // showImages: true,
    // num: 4,
    // minChars: 3,
    // highlight: true,
    // throttleTime: 300,
  },

  style: {
    themeColor: "#00597a",
    suggestions: {
      text: {
        color: "#808080",
      },
      background: {
        color: "#ffffff",
      },
      padding: "10px",
      distanceFromTop: "7px",
      border: {
        color: "#dddddd",
        radius: "6px",
      },
    },
    searchBox: {
      text: {
        color: "#808080",
        size: "16px",
      },
      background: {
        color: "#ffffff",
      },
      padding: "4px",
      icon: {
        image: "magnifier",
        color: "#808080",
      },
      border: {
        color: "#dddddd",
        radius: "4px",
      },
      button: {
        text: "Suchen",
        icon: "null",
        color: "#666666",
      },
    },
    loaderType: "circle",
    animationSpeed: 300,
  },

  searchBox: {
    placeholder: "Suche …",
    selector: "#searchBox",
    searchButton: "#ss360SearchButton",
  },
  
  results: {
    embedConfig: {
      contentBlock: "div.desc-content",
      url: "https://etm-testmagazin.de/seitensuche",
    },
    caption: "Wir haben #COUNT# Treffer zu \"#QUERY#\" gefunden",
    group: true,
    num: 50,
    highlightQueryTerms: true,
    moreResultsButton: "Weitere Treffer laden …",
    noResultsText: "Es tut uns leid, wir haben keine Treffer gefunden.",
    queryCorrectionText: "Meinten Sie \"#CORRECTION#\"?",
    searchQueryParamName: "q",
    linksOpenNewTab: false,
    moreResultsPagingSize: 10,
    redirectOnSingle: true,
  },

  contentGroups: {
    include: [
      "ETM",
    ],
    otherName: "Weiteres",
    ignoreOther: false,
  },

  tracking: {
    // providers: [], // how to track, supported values: 'GA' (Google Analytics), 'GTM' (Google Tag Manager)
    // searchCallback: undefined, // callback before SERP is reported, SERP events aren't reported if this returns false, you'll get the query as the parameter for the callback
    // enhanced: true,
  },

  accessibility: {
    isMainContent: true,
    resultTopHeadingLevel: 2,
    suggestHeadingLevel: 2,
    searchFieldLabel: 'Suche',
    srSuggestionsHiddenText: 'Such-Vorschläge sind ausgeblendet',
    srNoSuggestionsText: 'Keine Such-Vorschläge gefunden',
    srSuggestionsCountText: '#COUNT# Such-Vorschläge angezeigt',
    srOneSuggestionText: 'Ein Such-Vorschlag angezeigt',
    srSuggestBoxControlDescription: 'Benutze Hoch-/Runter-Pfeile um Suchtreffer auszuwählen. Drücke Enter um zum ausgewählen Eintrag zu gehen. Bei Touch-Geräten können Touch- und Wisch-Gesten verwendet werden.',
  },

  smart404: {
    identifier: 'Die angeforderte Seite wurde leider nicht gefunden.',
    resultSelector: '#col1_content_wrapper',
    caption: 'Haben Sie dies gesucht?',
  },

  layout: {
    navigation: {
      position: "top",
      tabTitle: "Wir haben #COUNT# Treffer zu #QUERY# gefunden",
    },
    mobile: { // below 992px
      showUrl: false,
      showImages: true,
      type: 'grid',
      gridColsMd: 2,
      gridColsSm: 1,
      showDataPoints: false,
    },
    desktop: { // 992 px and larger
      showUrl: false,
      showImages: true,
      type: 'grid',
      gridColsXl: 2,
      gridColsLg: 2,
    },
  },

  voiceSearch: {
    enabled: false,
    // lang: 'de-DE',
  }
}
</script>

<script src="/templates/etmtestmagazin/scripts/ss360/sitesearch360-v11.min.js"></script>
</div>

                         </div>
                  </div>

            </div>
          </div>


          <div id="head_bottom-background">
             <div id="head_bottom">
                 <div class="wrapper">
                    <div id="page">
                             
<style>

/* Top-to-Bottom */
#gruemenu.grue_286 ul li { margin:0!important; padding:0!important }
#gruemenu.grue_286 > ul > li {float: left; display: inline-block; }
#gruemenu.grue_286 > ul > li.has-sub > a::after {border-top-color: #333333;  right: 17px; top: 50%; margin-top:-5px; }
#gruemenu.grue_286 > ul > li.has-sub.active > a::after,
#gruemenu.grue_286 > ul > li.has-sub:hover > a {border-top-color: #FFFFFF;}
#gruemenu.grue_286 ul ul { position: absolute; left: -9999px; top: auto; padding-top: 6px;}
#gruemenu.grue_286 > ul > li > ul::after { content: ""; position: absolute; width: 0; height: 0; border: 5px solid transparent; top: -3px; left: 20px;}
#gruemenu.grue_286 ul ul ul::after {content: "";position: absolute; width: 0; height: 0; border: 5px solid transparent;  top: 11px; left: -3px;}
#gruemenu.grue_286 > ul > li:hover > ul {top: auto;left: 0;}
#gruemenu.grue_286 ul ul ul {padding-top: 0;padding-left: 6px;}
#gruemenu.grue_286 ul ul > li:hover > ul {left: 220px;top: 0;}
#gruemenu.grue_286 > ul > li > ul::after { border-bottom-color: #FAFAFA}
#gruemenu.grue_286 ul ul ul::after {border-right-color:  #FAFAFA }
#gruemenu.grue_286 ul ul li.has-sub > a::after {border-left-color: #333333;   right: 17px; top: 14px; }
#gruemenu.grue_286 ul ul li.has-sub.active > a::after,
#gruemenu.grue_286 ul ul li.has-sub:hover > a::after {border-left-color:#FFFFFF; }
#gruemenu.grue_286 { background: #FAFAFA; }
#gruemenu.grue_286 ul li a, #gruemenu.grue_286 
#gruemenu.grue_286 {font-family: "Open Sans", Arial, Helvetica, sans-serif ;}
#gruemenu.grue_286,
#gruemenu.grue_286 ul,
#gruemenu.grue_286 ul li,
#gruemenu.grue_286 ul > li > a { font-size:12px}
#gruemenu.grue_286 ul > li > ul > li > a { font-size:12px!important}
#gruemenu.grue_286 > ul > li > a { color: #333333; text-transform:uppercase}
#gruemenu.grue_286 > ul > li:hover > a,
#gruemenu.grue_286 > ul > li > a:hover,
#gruemenu.grue_286 > ul > li.active > a {color: #FFFFFF; background: #005579;}
#gruemenu.grue_286 ul ul li:hover > a,
#gruemenu.grue_286 ul ul li.active > a {color: #FFFFFF; background: #005579;}
#gruemenu.grue_286 ul ul li a, #navigation-toggle {color: #333333; background: #FAFAFA;}
#gruemenu.grue_286 ul ul li:hover > a,
#gruemenu.grue_286 ul ul li.active > a,
#navigation-toggle:hover {color: #FFFFFF;background:#005579;}
#gruemenu.grue_286 #menu-button{ color: #333333; }
#gruemenu.grue_286 {-webkit-border-radius: 0px; -moz-border-radius: 0px; -o-border-radius: 0px; border-radius: 0px;  border-radius: 0px;}
#gruemenu.grue_286 ul li:first-child > a  { border-top-left-radius: 0px; border-bottom-left-radius: 0px;}
#gruemenu.grue_286 ul ul li:first-child > a { border-top-left-radius: 0px; border-top-right-radius: 0px; border-bottom-left-radius: 0px; border-bottom-right-radius: px;}
#gruemenu.grue_286 ul ul li:last-child > a {border-top-left-radius: 0px; border-top-right-radius: 0px; border-bottom-left-radius: 0px; border-bottom-right-radius: 0px;}
#gruemenu.grue_286 #menu-button::after {border-top: 2px solid #333333; border-bottom: 2px solid #333333; }
#gruemenu.grue_286 #menu-button::before {border-top: 2px solid #333333; }
/* Enable Mobile Menu */
@media screen and (max-width: 769px) {
#navigation-toggle { z-index:999; display:block; position:fixed; top:10px; right:10px; padding:10px 10px; box-shadow:0px 1px 1px rgba(0,0,0,0.15);	border-radius:3px;	text-shadow:0px 1px 0px rgba(0,0,0,0.5); font-size:20px;		transition:color linear 0.15s; text-decoration: none !important; }
#navigation-toggle span.nav-line { display:block; height:3px; width:20px; margin-bottom:4px; background:#fff}
#navigation-toggle:hover {text-decoration:none;	}
#gruemenu.grue_286  {display: none;}
}	
</style>

<a href="#sidr-main" id="navigation-toggle" class="navigation-toggle-286"><span class="nav-line"></span><span class="nav-line"></span><span class="nav-line"></span></a>
<div id="sidr-close"><a href="#sidr-close" class="toggle-sidr-close"></a></div>
<div id="gruemenu" class="grue_286 ">
<ul >
<li class="item-133"><a href="/" >Startseite</a></li><li class="item-101 current active has-sub parent"><a href="/tests/" >Tests</a><ul class="sub-menu"><li class="item-138"><a href="/tests/computer-und-technik/" >Computer + Technik</a></li><li class="item-137"><a href="/tests/bild-und-ton/" >Bild + Ton</a></li><li class="item-139"><a href="/tests/drogerie-und-pflege/" >Drogerie + Pflege</a></li><li class="item-140"><a href="/tests/haus-und-garten/" >Haus + Garten</a></li><li class="item-141"><a href="/tests/kueche-und-haushalt/" >Küche + Haushalt</a></li><li class="item-143"><a href="/tests/sport-und-freizeit/" >Sport + Freizeit</a></li><li class="item-144"><a href="/tests/verkehr-und-auto/" >Verkehr + Auto</a></li><li class="item-320"><a href="/tests/bestenliste" >Bestenliste</a></li></ul></li><li class="item-134 has-sub parent"><a href="/ratgeber/" >Ratgeber</a><ul class="sub-menu"><li class="item-1960"><a href="/ratgeber/reisen/" >Reisen</a></li><li class="item-1961"><a href="/ratgeber/kochen/" >Kochen</a></li><li class="item-1962"><a href="/ratgeber/garten/" >Garten</a></li><li class="item-1963"><a href="/ratgeber/haushaltstipps/" >Haushalt</a></li><li class="item-1964"><a href="/ratgeber/gesundheit-fitness/" >Gesundheit &amp; Fitness</a></li><li class="item-1965"><a href="/ratgeber/pflege/" >Pflege</a></li><li class="item-1966"><a href="/ratgeber/technik/" >Technik</a></li><li class="item-1967"><a href="/ratgeber/finanzen/" >Finanzen</a></li></ul></li><li class="item-135 has-sub parent"><a href="/news/" >News</a><ul class="sub-menu"><li class="item-1956"><a href="/news/produktnews/" >Produktnews</a></li><li class="item-1957"><a href="/news/kueche-und-haushalt/" >Lebensmittel</a></li><li class="item-1958"><a href="/news/technik/" >Technik</a></li></ul></li><li class="item-155 has-sub parent"><a href="/ueber-uns/profil" >Über uns</a><ul class="sub-menu"><li class="item-369"><a href="/ueber-uns/profil" >Profil</a></li><li class="item-372"><a href="/ueber-uns/mediadaten" >Mediadaten</a></li><li class="item-2250"><a href="/ueber-uns/etminside/" >ETMinside</a></li></ul></li><li class="item-324 has-sub parent"><a href="/heftarchiv/" >Heftarchiv</a><ul class="sub-menu"><li class="item-2248"><a href="/heftarchiv/ausgaben-2020/" >Ausgaben 2020</a></li><li class="item-2036"><a href="/heftarchiv/ausgaben-2019/" >Ausgaben 2019</a></li><li class="item-1977"><a href="/heftarchiv/ausgaben-2018/" >Ausgaben 2018</a></li><li class="item-1942"><a href="/heftarchiv/ausgaben-2017/" >Ausgaben 2017</a></li><li class="item-1502"><a href="/heftarchiv/ausgaben-2016/" >Ausgaben 2016</a></li><li class="item-1183"><a href="/heftarchiv/ausgaben-2015/" >Ausgaben 2015</a></li><li class="item-837"><a href="/heftarchiv/ausgaben-2014/" >Ausgaben 2014</a></li><li class="item-533"><a href="/heftarchiv/ausgaben-2013/" >Ausgaben 2013</a></li><li class="item-329"><a href="/heftarchiv/ausgaben-2012/" >Ausgaben 2012</a></li></ul></li><li class="item-136 has-sub parent"><a href="/abo-und-shop/" >Abo + Shop</a><ul class="sub-menu"><li class="item-1492 has-sub parent"><a href="/abo-und-shop/heft-abo-ein-jahr/" >Abonnements</a><ul class="sub-menu"><li class="item-1493 has-sub parent"><a href="/abo-und-shop/heft-abo-ein-jahr/" >Heft-Abo</a><ul class="sub-menu"><li class="item-1645"><a href="/abo-und-shop/heft-abo-ein-jahr/" >Heft-Abo: Ein Jahr</a></li><li class="item-1644"><a href="/abo-und-shop/heft-abo-zwei-jahre/" >Heft-Abo: Zwei Jahre</a></li><li class="item-1647"><a href="/abo-und-shop/heft-abo-ein-jahr-ausserhalb-deutschlands/" >Heft-Abo: Ein Jahr außerhalb Deutschlands</a></li><li class="item-1646"><a href="/abo-und-shop/heft-abo-zwei-jahre-ausserhalb-deutschlands/" >Heft-Abo: Zwei Jahre außerhalb Deutschlands</a></li></ul></li><li class="item-1504"><a href="/abo-und-shop/e-paper/" >E-Paper-Abo</a></li><li class="item-1494 has-sub parent"><a href="/abo-und-shop/studenten-abo-fuer-1-jahr-deutschland-1784" >Studenten-Abo</a><ul class="sub-menu"><li class="item-1648"><a href="/abo-und-shop/studenten-abo-fuer-1-jahr-deutschland-1784" >Studenten-Abo: Ein Jahr</a></li><li class="item-1649"><a href="/abo-und-shop/studenten-abo-fuer-1-jahr-ausland-1785" >Studenten-Abo: Ein Jahr außerhalb Deutschlands</a></li></ul></li></ul></li><li class="item-1924"><a href="/abo-und-shop/e-paper/" >E-Paper</a></li><li class="item-261"><a href="/abo-und-shop/online-beitrags-flatrate/" >Beitrags-Flatrate</a></li><li class="item-1503"><a href="/abo-und-shop/digitales-jahresarchiv/" >Jahresarchiv</a></li><li class="item-1499 has-sub parent"><a href="/abo-und-shop/nachbestellservice/" >Hefte nachbestellen</a><ul class="sub-menu"><li class="item-2249"><a href="/abo-und-shop/nachbestellservice/ausgaben-von-2020/" >Ausgaben 2020</a></li><li class="item-2037"><a href="/abo-und-shop/nachbestellservice/ausgaben-von-2019/" >Ausgaben 2019</a></li><li class="item-1978"><a href="/abo-und-shop/nachbestellservice/ausgaben-von-2018/" >Ausgaben 2018</a></li><li class="item-1943"><a href="/abo-und-shop/nachbestellservice/ausgaben-von-2017/" >Ausgaben 2017</a></li><li class="item-1882"><a href="/abo-und-shop/nachbestellservice/ausgaben-von-2016/" >Ausgaben 2016</a></li><li class="item-1500"><a href="/abo-und-shop/nachbestellservice/ausgaben-von-2015/" >Ausgaben 2015</a></li></ul></li><li class="item-1495"><a href="/abo-und-shop/versandkosten-991" >Versandkosten</a></li></ul></li></ul>
</div>


                    </div>
                 </div>
             </div>
          </div>


          <div class="wrapper">
            <div id="page">
               <div id="top-theme">
                
               </div>

               <div id="main" class="layout23">

               <div class="breadcrumbs">
               
<ul itemscope itemtype="https://schema.org/BreadcrumbList" class="breadcrumb">
			<li>
			Aktuelle Seite: &#160;
		</li>
	
				<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
									<a itemprop="item" href="/tests/" class="pathway"><span itemprop="name">Tests</span></a>
				
									<span class="divider">
						&gt; 					</span>
								<meta itemprop="position" content="1">
			</li>
					<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem" class="active">
				<span itemprop="name">
					Rowenta XForce Flex 11.60 Animal RH9878 im Test				</span>
				<meta itemprop="position" content="2">
			</li>
		</ul>

               </div>


               
                  <div id="col1">
                     <div id="col1_content">
                        <div id="col1_content_wrapper">

                        <a href="#gruemenu" id="totopLink" title="Zum Seitenanfang"></a>

                           
                           <!-- begin: #system-messages -->
                           <div id="system-messages">
                              <div id="system-message-container">
	</div>

                           </div>
                           <!-- end: #system-messages -->

                           <div id="flexicontent" class="flexicontent fcitems fcitem3614 fctype6 fcmaincat366 menuitem101 group" itemscope itemtype="http://schema.org/Review">

	
  
	
		
				<!-- BOF buttons -->
		<div class="buttons">
																				</div>
		<!-- EOF buttons -->
			




	
	
	
	

			<!-- BOF item title -->
		<h2 class="contentheading2" itemprop="name">

			Rowenta XForce Flex 11.60 Animal RH9878 im Test
		</h2>
		<!-- EOF item title -->
	

  
	<p class="subline">Für maximale Flexibilität – auch bei der Tierhaarbeseitigung</p>

	

	

	


	<div class="fcclear"></div>

	
	

	<div class="fcclear"></div>


<meta content="1606428001" itemprop="datePublished" />
<div class="beitragsinfo"><div style="display:inline" itemprop="dateCreated" >27. November 2020</div><span class="separator"> | </span><span class="heftausgabe">Heft 12/2020</span></div>
<div class="beitragsoptionen"><a href="#prnt" onclick="window.print();return false;"><span class="icon-print">Drucken</span></a> | </div>
  <!--
  <PageMap>

    <DataObject type="document">

         <Attribute name="title">Rowenta XForce Flex 11.60 Animal RH9878 im Test</Attribute>
         <Attribute name="created">2020-11-27</Attribute>
            <Attribute name="type">Beitrag</Attribute>
    </DataObject>

    <DataObject type="publication">
         <Attribute name="date">2020-11-27</Attribute>

    </DataObject>

  </PageMap>
-->



 <img src="/images/stories/flexicontent/m_rowenta.jpg" alt="Rowenta XForce Flex 11.60 Animal RH9878 im Test" class="fc_field_image" itemprop="image"/>

   <p class="jumpbuttons"><a href="#testprodukte"><span class="icon-testprodukte">Getestete Produkte</span></a><a href="#downloadcontent" id="godownload"><span class="icon-download">PDF-Download<span id="downloadlinkpreis"></span></span></a></p>

	

	<div class="fcclear"></div>


			<!-- BOF description -->
		<div class="description group">
										<div class="desc-content field_text"><!-- START: Quick Index: cf1aaa11734eacb811702e539e4703e4 --><div class="rl_quickindex well" role="directory"><h3>Inhaltsverzeichnis</h3><ol class="index index-level-3">   <li value=""><a href="/tests/rowenta-xforce-flex-11-60-animal-rh9878-3614#akkusauger-technik-im-detail" class="index-link">Akkusauger – Technik im Detail</a></li>   <li value=""><a href="/tests/rowenta-xforce-flex-11-60-animal-rh9878-3614#der-test-im-ueberblick" class="index-link">Der Test im Überblick</a></li>   <li value=""><a href="/tests/rowenta-xforce-flex-11-60-animal-rh9878-3614#groesse-gewicht-und-co" class="index-link">Größe, Gewicht und Co.</a></li>   <li value=""><a href="/tests/rowenta-xforce-flex-11-60-animal-rh9878-3614#die-handhabung" class="index-link">Die Handhabung</a></li>   <li value=""><a href="/tests/rowenta-xforce-flex-11-60-animal-rh9878-3614#die-saugleistung" class="index-link">Die Saugleistung</a></li>   <li value=""><a href="/tests/rowenta-xforce-flex-11-60-animal-rh9878-3614#der-akku-und-die-schallemissionen" class="index-link">Der Akku und die Schallemissionen</a></li>   <li value=""><a href="/tests/rowenta-xforce-flex-11-60-animal-rh9878-3614#technische-daten" class="index-link">Technische Daten</a></li>   <li value=""><a href="/tests/rowenta-xforce-flex-11-60-animal-rh9878-3614#bewertung" class="index-link">Bewertung</a></li>   <li value=""><a href="/tests/rowenta-xforce-flex-11-60-animal-rh9878-3614#wie-haben-wir-geprueft" class="index-link">Wie haben wir geprüft?</a></li><ol class="index index-level-4">   <li value=""><a href="/tests/rowenta-xforce-flex-11-60-animal-rh9878-3614#leistung-50" class="index-link">Leistung (50 %)</a></li>   <li value=""><a href="/tests/rowenta-xforce-flex-11-60-animal-rh9878-3614#betrieb-20" class="index-link">Betrieb (20 %)</a></li>   <li value=""><a href="/tests/rowenta-xforce-flex-11-60-animal-rh9878-3614#ausstattung-15" class="index-link">Ausstattung (15 %)</a></li>   <li value=""><a href="/tests/rowenta-xforce-flex-11-60-animal-rh9878-3614#handhabung-15" class="index-link">Handhabung (15 %)</a></li>   <li value=""><a href="/tests/rowenta-xforce-flex-11-60-animal-rh9878-3614#fussnoten" class="index-link">Fußnoten</a></li></ol></div><!-- END: Quick Index: cf1aaa11734eacb811702e539e4703e4 -->
<p class="einleitung">Die meisten Menschen in Deutschland haben immerhin einen von ihnen in ihrem Haushaltsarsenal und verwenden ihn durchschnittlich einmal pro Woche, um sich der Fußböden in ihren häuslichen vier Wänden anzunehmen: Einen Staubsauger. Dies ist auch nur verständlich, lassen sich mit einem solchen doch in Minutenschnelle weite Teile des Fußbodens wieder ansehnlich machen – einerlei, ob es sich nun um Flächen aus Holz, Stein, Polyvinylchlorid oder einem der vielen anderen Fußbodenmaterialien handelt. Die noch immer mehrheitlich vertretenen klassisch-konventionellen Modelle haben aber doch so mancherlei Schwächen: So ist der mit ihnen zu verwirklichende Aktionsradius nicht nur von den Maßen der Modellperipherie, sondern auch von den im Haushalt vorhandenen Stromanschlüssen abhängig. Ein andauerndes Wechseln des Stromanschlusses ist in Wohnräumen mit ausladendem Flächenmaß nicht zu vermeiden und verleidet einem die Haushaltsarbeit in erheblichem Maße: Für den auch hier wesentlichen <em>„Workflow“</em> – man möchte die Fußbodenreinigung doch schnellstens hinter sich haben – ist das andauernde Ab- und Anschließen nämlich ein immenses Hindernis. Glücklicherweise existieren mittlerweile aber reichlich Alternativen, bspw. in der Form eines modernen Akkustaubsaugers: Ein solcher ist nämlich nicht nur dank seiner Größe und seines Gewichts leicht durch den Haushalt zu manövrieren, sondern kommt auch vollkommen ohne andauernden Anschluss ans Stromnetzwerk aus: Man kann ihn also in alle Winkel des Haushalts schieben, ohne sich auch nur einmal Gedanken um den vorhandenen Aktionsradius machen zu müssen. Der Traditionshersteller <strong>Rowenta</strong> hat erst vor ein paar Wochen ein neues Modell am Markt positioniert: Den <strong>XForce Flex 11.60 Animal RH9878</strong>. </p>



<p class="img13 lightbox">
  <img src="/images/stories/tests/2020-12/rowenta-xforce-flex-1160-animal-rh9878/produkt.jpg" width="340" alt="Rowenta XForce Flex 11.60 Animal RH9878" title="Rowenta XForce Flex 11.60 Animal RH9878" /><br>
  <span class="img_beschreibung"><strong>Rowenta XForce Flex 11.60 Animal RH9878</strong></span>
</p>
<p>Dass Modelle wie dasjenige von <strong>Rowenta</strong> ihr Stromreservoir in Gestalt eines modernen Akkumulators immer mit dabei haben, äußert sich vor allem in ihrer immensen Flexibilität: Man kann sie schnell zur Hand nehmen, mit ihnen alle nur vorstellbaren Ecken des Haushalts erreichen und sie anschließend wieder an ihrer ursprünglichen Stelle verstauen – ohne auch nur einmal zwischen den Stromanschlüssen des Haushalts hin und her springen zu müssen. Doch wird ab und an noch immer so manch überkommene Skepsis laut: So soll die Ausdauer der hier verbauten Akkus noch nicht einmal ausreichen, um die Fußböden eines Haushaltes normaler Größe (<em>A</em>Ø in Deutschland: 91,1 m²) voll abzuarbeiten. Außerdem soll die Saugleistung eines solchen Modells weit hinter derjenigen eines klassisch-konventionellen, während des Saugvorgangs ans Stromnetzwerk anzuschließenden Staubsaugers zurückbleiben. Dies alles waren ursprünglich, also von den 1980er bis zu den 2000er Jahren, Tatsachen, die vielen die Arbeit mit einem solchen Modell wirklich vermiest haben: Mittlerweile aber ist die Technik sehr viel weiter: Qualitative, mit einem Akku arbeitende Modelle können ihren konservativen Pendants nun auch <em>in puncto</em> Saugleistung größtenteils Paroli bieten, sich obendrein aber auch noch durch ihre wunderbare Flexibilität auszeichnen. Ob aber auch das Modell von <strong>Rowenta</strong> hier mithalten kann, haben wir in den vorangegangenen vier Wochen in allen Details ermittelt. Im Weiteren lesen Sie daher, wie die Fußboden- und Möbelreinigung mit ihm aussieht, wie stark oder schwach sein Akku ist, ob die Schallemissionen auszuhalten sind und natürlich noch vieles mehr.</p>

<h3 class="noindex">Die wesentlichen Merkmale</h3>
<ul>
  <li><span class="fett-blau">Gewicht mit Standarddüse (inkl. Akku):</span> 3,2 kg</li>
  <li><span class="fett-blau">Volumen des Staubbehälters:</span> 900 ml</li>
  <li><span class="fett-blau">Saugleistungsmodi:</span> <strong>ECO</strong>, <strong>MAX</strong>, <strong>BOOST</strong></li>
</ul>

<div class="das-wichtigste">
  <h3 class="noindex">Das Wesentliche</h3>
  <p><span class="fett-blau">Für wen ist der Akkusauger geeignet?</span><br>Für all diejenigen, die nicht nur an einer ordentlichen Fußboden- und Möbelreinigung interessiert sind, sondern während des Sauggangs auch maximalen Bewegungsspielraum genießen wollen. Das im Modellnamen enthaltene Wort <em>„Animal“</em> verheißt vor allem Tierhaltern eine exzellente Fußboden- und Möbelreinigung – auch während der Zeiten des regelmäßigen Fellwechsels im Frühjahr und Herbst.</p>
  <p><span class="fett-blau">Was ist an dem Akkusauger hervorzuheben?</span><br>Dank des am Saugrohr gelegenen <strong>Flex</strong>-Gelenks kann man mit dem Modell auch Fußbodenareale unter Fußboden-nah abschließenden Möbeln (bspw. Low-/Side-/Highboards) erreichen, ohne sich verrenken zu müssen.</p>
  <p><span class="fett-blau">Was ist an dem Akkusauger weiterhin interessant?</span><br>Das Modell ist im <strong>ECO</strong>-Modus außerordentlich leise: Wir maßen hier einen Schallpegel von nur durchschn. 63,6 dB(A), sodass auch ein Sauggang in den Morgen- oder Abendstunden niemanden inner- und erst recht nicht außerhalb des Haushalts stören sollte.</p>
</div>


<h3 class="indexed"><span id="akkusauger-technik-im-detail" class="anchor"></span><span class="heading_text">Akkusauger – Technik im Detail</span></h3>
<p class="img13 lightbox">
  <img src="/images/stories/tests/2020-12/rowenta-xforce-flex-1160-animal-rh9878/aufbau-1.jpg" width="340" alt="Rowenta XForce Flex 11.60 Animal RH9878: Aufbau" />
</p>
<p>Die Gerätebezeichnung verrät es schon: Ein Akkusauger erhält den Strom nur mittelbar über das Stromnetzwerk, holt ihn während der Fußboden- und Möbelreinigung aber aus einem im Modellkörper enthaltenen Stromreservoir: Hier in Gestalt eines modernen Akkus <span class="fett-blau">A</span> im Handteil. Dieser lässt sich bei dem hier getesteten Modell von <strong>Rowenta</strong> innerhalb eines Momentes herausnehmen und anschließend per Stromkabel (L<sub>max</sub>: 1,95 m) ans Stromnetz anschließen. Am Handteil ist des Weiteren auch noch das Bedienpanel, das nicht nur aus den Bedienelementen, sondern auch noch aus einer Handvoll verschiedener LEDs <span class="fett-blau">B</span> besteht, zu erreichen. Letztere setzen über den aktuell aktiven Modus (i. e. <strong>ECO</strong>, <strong>MAX</strong> oder <strong>BOOST</strong>) sowie über den Füllstand des Akkus in Kenntnis. Auch der Staubbehälter (<em>V</em>max: 0,9 l) <span class="fett-blau">C </span>ist hier verbaut worden: Wann immer er voll ist, kann man ihn schnell und simpel aus dem Modellkörper herausnehmen und ihn anschließend auskippen; hier kann es dazu kommen, dass ein paar der Staubpartikel wieder nach oben wirbeln. </p>
<p class="img33 lightbox">
  <img src="/images/stories/tests/2020-12/rowenta-xforce-flex-1160-animal-rh9878/aufbau-2.jpg" width="610" alt="Rowenta XForce Flex 11.60 Animal RH9878: Aufbau" />
</p>
<p>Außerdem lässt sich an dieser Stelle auch das Filtersystem <span class="fett-blau">D</span> des Modells erreichen, ab-/ausspülen und eventuell, wenn der Filter schließlich verschlissen ist, auswechseln. Die Saugrohrgestaltung allerdings ist das Charakteristikum dieses Modells: Hier nämlich ist ein spezielles <strong>Flex</strong>-Gelenk <span class="fett-blau">E</span> verbaut worden, sodass sich die beiden Elemente des Saugrohrs in einem Winkel von unter 90° zueinander stellen lassen; dadurch können auch Flächen unter ausladenden, Fußboden-nah abschließenden Möbeln erreicht werden, ohne sich in erheblichem Maße herab bücken zu müssen. Am Ende des Saugrohrs schließlich ist eine der zum Zubehör zählenden Düsen anzuschließen; und derer existieren schon von Werk aus so manche: Eine vollkommen normale Fußbodendüse <span class="fett-blau">F</span> zur regelmäßigen Hart- und Teppichbodenreinigung, eine Fugenreinigungsdüse <span class="fett-blau">G</span>, mit der sich auch in Spalten kontrolliert arbeiten lässt, eine der gleichmäßigen Tierhaarbeseitigung dienende Mini-Elektrobürste <span class="fett-blau">H</span> sowie eine Polsterdüse <span class="fett-blau">I</span>, mit der die Oberseiten von Couches, Sesseln, Kissen usw. gereinigt/gepflegt werden können. Nimmt man das Saugrohr vom Handteil ab, können all diese Spezialdüsen auch direkt mit Letzterem verbunden werden. Das Handteil ist schließlich schon durch sein maßvolles Gewicht (<em>m</em>max: 1,8 kg, inkl. Akkumulator) sehr leicht zu handhaben. Freilich kann aber auch ohne Anschluss einer Düse mit dem Handteil allein gesaugt werden <span class="fett-blau">J</span>.</p>

<div class="das-wichtigste">
  <h3 class="indexed"><span id="der-test-im-ueberblick" class="anchor"></span><span class="heading_text">Der Test im Überblick</span></h3>
  <img src="/images/stories/tests/2020-12/rowenta-xforce-flex-1160-animal-rh9878/ETM_2020-12_Rowenta_XForce_Flex_1160_Animal_RH9878__RGB_DE.png" style="width:300px; float:right; margin:0 0 .25em 1em" alt="Bewertungssiegel Rowenta XForce Flex 11.60 Animal RH9878" />
  <p>Mit seinem neuen <strong>XForce Flex 11.60 Animal RH9878</strong> stellt <strong>Rowenta</strong> nun einen Akkusauger vor, der sich in allen wesentlichen Testdisziplinen durch immerhin größtenteils <em>„sehr gute“</em> Werte auszuzeichnen vermochte. Gerade die Saugleistung des Modells hat sich in all den verschiedenen Tests als großartig erwiesen: So wurden Partikel aller Arten und Größen nicht nur von Hart- und Teppichböden, sondern auch von Polstermöbeln abgesaugt: Das Allermeiste ist schon nach nur einem Hub verschwunden. Für all diejenigen, die ein Tier in ihrem Haushalt halten, ist das Modell von immensem Wert: Während des Tests konnten bspw. auch Haare von <em>„Maine Coone“</em>-, <em>„Perser“</em>- und <em>„Siam“</em>-Katzen aus Teppichen mit verschiedener Florgestaltung (H<sub>min</sub>: 3,0 mm, H<sub>max</sub>: 15,0 mm) und von Polstern abgesaugt werden, ohne dass dies auch nur einmal mit allzu viel Arbeit verbunden war.</p>
  <p>Obendrein punktet das Modell auch noch mit einer wirklich <em>„sehr guten“</em> Handhabung: Dies ist auch der Größe des Staubbehälters (<em>V</em>max: 900 ml) zu verdanken, da man mit dem Modell auch der Quadratmeterzahl nach ausladende Haushalte in einem Mal abarbeiten kann, ohne den Saugvorgang zwischenzeitlich pausieren zu müssen. Auch an allen anderen Stellen ist das Modell äußerst simpel zu handhaben, da sich die einzelnen Bedienelemente sowohl aus Rechts- als auch aus Linkshänderperspektive problemlos erreichen und eindrücken lassen; beim An- und Abschließen des schon von Werk aus reichlich vorhandenen Zubehörs kam es während des Tests nicht zu Hakeleien: Alle Elemente passen einheitlich ineinander. Des Weiteren weiß sich das Modell durch die während der Arbeit mit ihm gegebene Flexibilität hervorzuheben: Führen kann man nicht nur die Fußbodendüse, sondern auch das Modell in seiner Gesamtheit sehr kontrolliert. Auch verwinkelte Fußbodenareale und von Mobiliar vereinnahmte Flächen können so erreicht werden, wobei das hier vorhandene <strong>Flex</strong>-Gelenk die Arbeit unter Fußboden-nah abschließenden Möbeln sehr viel leichter als bei vielen anderen Modellen macht. Die nur ab und an vorzunehmende Modellreinigung (bzgl. des Filtersystems, des Düsenwerks usw.) ist, da alle hier wesentlichen Teile leicht erreichbar sind, innerhalb von nur ein paar Minuten abzuwickeln. Obschon die Bedienungsanleitung größtenteils nur aus Graphiken besteht, handelt sie doch alles Wesentliche ab; nur vereinzelt hätten vielleicht doch noch ein paar verständliche Texte eingepflegt werden sollen.</p>
  <p>Das Funktionsspektrum des Modells ist eindrucksvoll: So sind nicht nur drei verschiedene Modi zur Saugleistungsanpassung vorhanden (i. e. <strong>ECO</strong>, <strong>MAX</strong> und <strong>BOOST</strong>), sondern auch noch ein reiches Spektrum an speziellen Düsen, von denen die Saugleistung in verschiedenen Situationen im Haushalt entscheidend mitgeprägt wird. Die stabilen Materialien des Modellkörpers stellen sicher, dass das Modell den normalen Strapazen im Haushalt standzuhalten weiß: Kollisionen mit Mobiliar, Wänden usw. hinterlassen keine Schäden an ihm. Schön ist außerdem, dass das Modell mit einem durchschnittlichen Schalldruckpegel in Höhe von nur 63,6 dB(A) im <strong>ECO</strong>-Modus sehr leise arbeitet: Weder inner- noch außerhalb des Haushalts sollte sich ein Mensch an den hier wahrzunehmenden Schallemissionen stören. Die Ausdauer des Akkus kann sich vor allem im <strong>ECO</strong>-Modus sehen lassen: 41 : 41 min (T<sub>Ø</sub>) reichen aus, um bis zu 80 Quadratmeter an Fußboden abzuarbeiten, abhängig natürlich von Art und Ausmaß der hier vorhandenen Partikel. Die sich anschließende Ladezeit ist mit 155 min (T<sub>Ø</sub>) sehr kurz. Lobend hervorzuheben ist an dieser Stelle auch, dass man den Akku aus dem Modell herausnehmen kann – so lässt sich ein weiterer Akku erwerben und dieser, wenn die Haushaltsarbeit doch einmal mehr Zeit in Anspruch nehmen sollte, einwechseln.</p>
  <p>Alles in allem ist der <strong>XForce Flex 11.60 Animal RH9878</strong> also ein rundherum starkes Modell, das mit einer exzellenten Fußboden- und Möbelreinigungsleistung, einem ausdauernden Akku sowie einem opulenten Zubehörbündel besticht und außerdem noch sehr leicht zu handhaben ist. Das Modell erreicht unter Würdigung all der von uns erhobenen Messwerte das wohlverdiente Testurteil <em>„sehr gut“</em> mit 94,4 %.</p>
</div>



<h3 class="noindex">Kurzbewertung</h3>
<dl class="kurzbewertung" style="width: auto;">
  <dt>Leistung:</dt>
  <dd class="rate4_5">4,5 von 5,0</dd>
  <dt>Betrieb:</dt>
  <dd class="rate4_5">4,5 von 5,0</dd>
  <dt>Ausstattung:</dt>
  <dd class="rate5">5,0 von 5,0</dd>
  <dt>Handhabung:</dt>
  <dd class="rate4_5">4,5 von 5,0</dd>
</dl>

<h3 class="noindex">Pro</h3>
<ul class="procontra">
  <li class="plus"><em>„sehr gute“</em> Saugleistung in allen Situationen</li>
  <li class="plus">Akku lädt sehr schnell</li>
  <li class="plus">(T<sub>Ø</sub>: 155 min)</li>
  <li class="plus">maßvolle Schallemissionen (<em>L</em><sub>P Ø</sub>: 63,6 dB(A))</li>
  <li class="plus">weites Funktionsspektrum</li>
  <li class="plus">üppiger Staubbehälter (<em>V</em>max: 900 ml)</li>
</ul>
<h3 class="noindex">Contra</h3>
<ul class="procontra">
  <li class="minus">teilweise knappe Bedienungsanleitung</li>
</ul>

<h3 class="indexed"><span id="groesse-gewicht-und-co" class="anchor"></span><span class="heading_text">Größe, Gewicht und Co.</span></h3>
<p class="img13 lightbox">
  <img src="/images/stories/tests/2020-12/rowenta-xforce-flex-1160-animal-rh9878/rohr.jpg" width="340" alt="Rowenta XForce Flex 11.60 Animal RH9878: Abstellen" /><br>
  <span class="img_beschreibung">Wenn man einmal nur mit dem Handteil des Modells arbeiten muss, bspw. um Mobiliarnischen zu säubern, kann man das Mittelrohr plus Fußbodendüse in sicherer Art und Weise vertikal abstellen.</span>
</p>
<p>Das wesentliche äußere Charakteristikum des <strong>XForce Flex 11.60 Animal RH9878</strong> von <strong>Rowenta</strong> ist sicherlich seine Kompaktheit: Mit Maßen von nur 114,0 × 27,0 × 25,0 cm (H<sub>max</sub> × B<sub>max</sub> × ​T<sub>max</sub>) ist der Modellkörper in allen nur vorstellbaren Situationen außerordentlich leicht zu handhaben: Freilich spielt hier auch das maßvolle Gewicht mit ein (<em>m</em>max: 3,2 kg). Alle Tester (H<sub>min</sub> – H<sub>max</sub>: ~1,60 – ~2,00 m) nahmen die Größe des Modells dankbar an.</p>
<p>Schön ist darüber hinaus, dass sich das zierliche Modell auch in kleineren Haushalten abstellen lässt, ohne in ihnen zu viel wertvolle Fläche zu vereinnahmen.</p>
<p class="img33 lightbox">
  <img src="/images/stories/tests/2020-12/rowenta-xforce-flex-1160-animal-rh9878/fussbodenduese.jpg" width="610" alt="Rowenta XForce Flex 11.60 Animal RH9878: Fußbodendüse" /><br>
  <span class="img_beschreibung">Die normale Fußbodendüse des Modells kann in den allermeisten Situationen verwendet werden: Während des Tests ließen sich mit ihm alle Fußbodenarten abarbeiten; wirklich wertvoll sind auch die seitlichen, weiß strahlenden LEDs.</span>
</p>
<p>Die Zubehörklaviatur des Modells ist von imposanter Größe: Die normale Fußbodendüse arbeitet mit einer rotierenden Bürstenwalze, die Grob- und Feinpartikel nicht nur von Hart-, sondern auch von Teppichböden ablösen kann; die hier vorhandenen Borsten holen die Partikel aus dem Flor heraus und schieben sie anschließend weiter hin zum Einlass der Fußbodendüse. </p>
<p class="img33 lightbox">
  <img src="/images/stories/tests/2020-12/rowenta-xforce-flex-1160-animal-rh9878/polsterduese.jpg" width="610" alt="Rowenta XForce Flex 11.60 Animal RH9878: Polsterdüse" /><br>
  <span class="img_beschreibung">Für Polster aller Art, vor allem also Couches, Sessel und Co., hat das Modell eine spezielle Düse <em>in petto</em>: Sie hat sich während des Tests als wirksam erwiesen, um auch die im Gewebe des Mobiliars steckenden Partikel heraus zu lösen.</span>
</p>
<p class="img33 lightbox">
  <img src="/images/stories/tests/2020-12/rowenta-xforce-flex-1160-animal-rh9878/fugenduese.jpg" width="610" alt="Rowenta XForce Flex 11.60 Animal RH9878: Fugendüse" /><br>
  <span class="img_beschreibung">Wenn man an Fußbodenabschlüssen, wie bspw. Fußleisten, in Mobiliarspalten usw. arbeiten muss, kann man die äußerst schlanke, auch zum Zubehörpaket des Modells zählende Fugendüse verwenden.</span>
</p>

<p>Daneben aber sind auch noch viele weitere Düsen gegeben, die speziellere Funktionen als die bloße Fußbodenreinigung haben und von denen sich alle leicht an- und wieder abschließen lassen: Hierbei handelt es sich um eine Fugenreinigungsdüse, eine Möbel- resp. Polsterreinigungsdüse und eine Tierhaardüse; am Handteil und auch am Ende des Saugrohrs ist außerdem noch ein das Material schonender Möbelpinsel verbaut worden.</p>
<p class="img33 lightbox">
  <img src="/images/stories/tests/2020-12/rowenta-xforce-flex-1160-animal-rh9878/buerstenduese.jpg" width="610" alt="Rowenta XForce Flex 11.60 Animal RH9878: Möbelpinsel" /><br>
  <span class="img_beschreibung">Die stabilen, schwarzen Borsten am Ende des Handteils schützen nicht nur die abzuarbeitende Fläche vor Materialschäden, sondern erlauben es obendrein, die hier sitzenden Grob- und Feinpartikel abzukehren.</span>
</p>

<p class="img33 lightbox">
  <img src="/images/stories/tests/2020-12/rowenta-xforce-flex-1160-animal-rh9878/tierhaarduese.jpg" width="610" alt="Rowenta XForce Flex 11.60 Animal RH9878: Tierhaardüse" /><br>
  <span class="img_beschreibung">Für viele Modelle sind Tierhaare ein immenses Problem: Sie verdrillen sich im Borstenwerk und machen es dadurch schwerer, Grob- und Feinpartikel einzuziehen. Dieses Problem löst <strong>Rowenta</strong> mit einer speziellen Tierhaardüse, mit der wir im Test verschiedenste Arten von Tierhaaren rückstandslos einziehen konnten – sowohl von Hart- und Teppichboden als auch von weichem Mobiliar.</span>
</p>

<p>Dank dieses Bouquets an Zubehörelementen ist das Modell außerordentlich versatil, kann also in den verschiedensten Situationen im Haushalt verwendet werden.</p>
<p class="img33 lightbox">
  <img src="/images/stories/tests/2020-12/rowenta-xforce-flex-1160-animal-rh9878/aufsatz-wechseln.jpg" width="610" alt="Rowenta XForce Flex 11.60 Animal RH9878: Aufsatz wechseln" /><br>
  <span class="img_beschreibung">Alle zum Zubehörbündel zählenden Düsen kann man innerhalb eines Momentes auswechseln: Während des Tests ließen sich alle Teile des Modells ohne Hakelei auseinander nehmen und ineinander schieben.</span>
</p>
<p>Obendrein brilliert das Zubehör – nicht anders als auch der Modellkörper selbst – durch eine <em>„sehr gute“</em> Material- und Materialverarbeitungsqualität: Hier sind keinerlei äußere Makel in Gestalt von Spalt-/Schweißmaßen, einschneidenden Materiallinien o. ä. gegeben. Des Weiteren ist auch noch eine optional verwendbare Ladestation vorhanden, die sich an einer Wand des Haushalts anschrauben lässt; dasjenige, was man hierzu braucht (i. e. Schrauben, Schraubenzieher/-dreher usw.), ist aber leider nicht schon von Werk aus mit dabei. In der Ladestation lässt sich entweder das Modell in seiner Gesamtheit oder auch nur der einzeln herausnehmbare Akku positionieren. Die Ladestation sollte aber immer in der Nähe eines Stromanschlusses installiert werden, da das passende Stromkabel nur 1,95 m (L<sub>max</sub>) misst.</p>
<p>Am Handteil des Modells ist nicht nur der Akku, sondern auch der voluminöse Staubbehälter zu sehen. Dessen stattlichem Volumen (<em>V</em>max: 900 ml) ist es zu verdanken, dass man ihn wirklich nur dann und wann ausleeren muss; während des Tests ließen sich 100e Quadratmeter Fußboden abarbeiten, ehe wir uns des Staubehältnisses annehmen mussten. Das aber ist natürlich von Art und Ausmaß der den Fußboden verunstaltenden Partikel abhängig.</p>

<h3 class="indexed"><span id="die-handhabung" class="anchor"></span><span class="heading_text">Die Handhabung</span></h3>
<p class="img33 lightbox">
  <img src="/images/stories/tests/2020-12/rowenta-xforce-flex-1160-animal-rh9878/taster.jpg" width="610" alt="Rowenta XForce Flex 11.60 Animal RH9878: Taster" /><br>
  <span class="img_beschreibung">Der am Handteil verbaute Taster ließ sich von allen Testern, also von Rechts- und auch von Linkshändern unterschiedlicher Größe, wunderbar erreichen.</span>
</p>
<p>Am Handteil des Modells sind all die einzelnen Tastenelemente zu sehen. Die Hand, mit der man das Modell vor sich her manövriert, kann auch den An-/Ausschalter erreichen – dank der mittleren Tastenposition ist es bei diesem Modell nicht weiter wesentlich, ob man Rechts- oder Linkshänder ist. An der Oberseite des Handteils sind mehrere LEDs sowie drei Touchelemente verbaut worden. Hier kann man einen der beiden normalen Modi (i. e. <strong>ECO</strong> oder <strong>MAX</strong>) einstellen: Welcher Modus aktiv ist, lässt sich anhand der hier vorhandenen LEDs mit einem Mal erkennen. Drei Balken stellen während des Saugvorgangs dar, wie es sich mit dem aktuellen Stand des Akkus verhält.</p>
<p class="img33 lightbox">
  <img src="/images/stories/tests/2020-12/rowenta-xforce-flex-1160-animal-rh9878/display.jpg" width="610" alt="Rowenta XForce Flex 11.60 Animal RH9878: Akkustand" /><br>
  <span class="img_beschreibung">An der Oberseite des Handteils kann man nicht nur den aktuellen Stand des Akkus (<strong>s. Bild</strong>, rechts), sondern auch den aktiven Modus (<strong>s. Bild</strong>, links) ablesen.</span>
</p>
<p>Der Akkustatus lässt sich aber auch außerhalb des Saugvorgangs kontrollieren, indem man einmal das dritte Touchelement berührt. Der <strong>BOOST</strong>-Modus, mit dem sich die Saugleistung des Modells maximieren lässt und den man daher idealerweise nur punktuell verwenden sollte, um sehr stark verschmutzte Stellen zu säubern, ist ein wenig schwerer anzuschalten: Hier muss man nämlich einen Schalter an der Bauchseite des Handteils drücken und kontinuierlich halten; dies ist, da man den Modus wirklich nur ab und an verwendet, aber nicht allzu problematisch.</p>
<p>Der Akku lässt sich nach einem Tastendruck aus dem Modellkörper herausziehen und später wieder in ihn einsetzen. Das Leeren des Staubbehälters ist innerhalb eines Momentes abzuwickeln; auch er lässt sich nämlich ohne wirklich wahrnehmbaren mechanischen Widerstand herauslösen, um ihn anschließend auszuleeren; hier können sich Staubpartikel verwirbeln, sodass man den Staub nicht aus allzu erheblicher Höhe auskippen sollte.</p>
<p class="img33 lightbox">
  <img src="/images/stories/tests/2020-12/rowenta-xforce-flex-1160-animal-rh9878/filter.jpg" width="610" alt="Rowenta XForce Flex 11.60 Animal RH9878: Filter" /><br>
  <span class="img_beschreibung">Das Filtersystem des Modells ist, da alle Teile des Filters exquisit verarbeitet sind, leicht auseinander zu ziehen und später wieder ineinander zu schieben: Man sollte den Filter dann und wann, idealerweise allmonatlich, mit reinem Wasser ausspülen.</span>
</p>
<p>Nachdem das Staubbehältnis entnommen worden ist, kommt man auch an die weiter im Modellinneren verbauten Filter heran: Auch sie können und müssen in regelmäßigen Abständen gereinigt/gepflegt werden (normalerweise alle vier Wochen, abhängig von den Sauggepflogenheiten im Haushalt). Dass dies auch mit Wasser allein realisiert werden kann, erleichtert einem die Arbeit enorm. Während der sich ans Ab- und Ausspülen anschließenden, 12 bis 24 Stunden dauernden Trocknungsphase kann man das Modell noch immer zur Hausarbeit verwenden, da ein weiterer Filter im Zubehörset enthalten ist. Ansonsten muss man sich nur noch der Düsen des Modells regelmäßig annehmen: Gerade in den Bürsten der normalen Fußboden- und der Tierhaardüse können sich zwar Menschen- und Tierhaare u. ä. verheddern; sie lassen sich aber ohne immensen Arbeits- und Zeiteinsatz auch von Hand wieder herausziehen. Glücklicherweise kann man die Walzenbürsten beider Düsen nämlich auch ausbauen.</p>
<p class="img33 lightbox">
  <img src="/images/stories/tests/2020-12/rowenta-xforce-flex-1160-animal-rh9878/walzen.jpg" width="610" alt="Rowenta XForce Flex 11.60 Animal RH9878: Walzen" /><br>
  <span class="img_beschreibung">Das in der normalen Fußbodendüse vorhandene Bürstenwerk holt Grob- und Feinpartikel auch wunderbar aus Teppichen heraus; die hier vorhandenen vier Räder erleichtern das Manövrieren immens, indem sie die Spur stabilisieren.</span>
</p>

<p>Die Bedienungsanleitung des Modells ist größtenteils <em>„gut“</em>, besteht aber beinahe ausschließlich aus Graphiken. Das ist, da viele dieser Graphiken aus sich heraus verständlich sind, nicht zu beanstanden; an manchen Stellen wären aber doch erläuternde Worte wünschenswert, um die Graphiken zu arrondieren.</p>
<p>Das Modell lässt sich auch dank des an der Fußbodendüse vorhandenen, über allen Fußböden einheitlich drehenden Radwerks kontrolliert durch den Haushalt manövrieren: Allen hier vorhandenen Hindernissen kann man souverän ausweichen, ohne dass die Fußbodendüse währenddessen auch nur einmal ausbräche. Aber auch alle anderen Düsen zeichnen sich durch ihre erstaunliche Flexibilität aus: Dadurch, dass sich der Winkel der Düsen außerordentlich schnell ändern lässt, können auch verwinkelte Fußbodenareale <em>„gut“</em> bis <em>„sehr gut“</em> gereinigt werden. Nur manchmal verheddern sich der Größe nach ausladendere Partikel (Getreide, Reis usw.) in den Rädern der Fußbodendüse und machen das kontrollierte Führen mühevoller.</p>
<p class="img33 lightbox">
  <img src="/images/stories/tests/2020-12/rowenta-xforce-flex-1160-animal-rh9878/gelenk.jpg" width="610" alt="Rowenta XForce Flex 11.60 Animal RH9878: Gelenk" /><br>
  <span class="img_beschreibung">Das Gelenk des Mittelrohrs in der Wirklichkeit des Haushalts: So lassen sich normalerweise nur schwer erreichbare Fußbodenareale abarbeiten, ohne sich mühevoll herab bücken zu müssen.</span>
</p>
<p>Auch Fußbodenareale unter Möbeln sind immer schnell erreichbar. Hier nämlich spielt die spezielle Saugrohrgestaltung des <strong>XForce Flex 11.60 Animal RH9878</strong> ihre Stärken voll aus: Am Rohr ist ein <strong>Flex</strong>-Gelenk verbaut, das man mit nur einer Handbewegung lösen kann. Dadurch lässt sich das Rohr an der Gelenkstelle knicken und die Fußbodendüse anschließend auch unter ein Möbelstück schieben, ohne dass man sich mit seinem Oberkörper nun in erheblichem Maße herab bücken müsste – die Fußbodenreinigung unter Möbeln ist mit diesem Modell also leicht abzuwickeln.</p>
<p class="img33 lightbox">
  <img src="/images/stories/tests/2020-12/rowenta-xforce-flex-1160-animal-rh9878/leds.jpg" width="610" alt="Rowenta XForce Flex 11.60 Animal RH9878: LEDs" /><br>
  <span class="img_beschreibung">Die an der normalen Fußbodendüse und an der Tierhaardüse installierten LEDs sind nicht nur bei abendlichen/nächtlichen Lichtverhältnissen wertvoll: Sie leuchten auch Flächen unter Mobiliar exzellent aus.</span>
</p>
<p>Da das von oben herab strahlende Licht im Haushalt normalerweise nicht bis unters Mobiliar reicht und die Staubpartikel an diesen Stellen daher nicht ohne weiteres erkannt werden können, sind sowohl an der normalen Fußboden- als auch an der Tierhaardüse hellweiße LEDs verbaut worden. Sie leuchten die Fläche vor ihnen aus und machen die Fußbodenreinigung an solchen Stellen sehr viel leichter.</p>

<h3 class="indexed"><span id="die-saugleistung" class="anchor"></span><span class="heading_text">Die Saugleistung</span></h3>
<p>Wie aber verhält es sich mit dem wesentlichen Testkriterium, der Saugleistung? Hier hat sich der <strong>XForce Flex 11.60 Animal RH9878</strong> in allen Testsituationen anstandslos präsentiert: Während der Hartbodenreinigung im <strong>ECO</strong>-Modus verschwanden durchschnittlich 94,3 % der von uns vorbereiteten Partikel, wobei die reale Saugleistung des Modells nicht von der Größe der einzelnen Partikel abhängig war. Als noch eindrucksvoller erwies sich das Modell interessanterweise aber bei der Teppichbodenreinigung: Mit dem an dieser Stelle sinnvoll zu verwendenden <strong>MAX</strong>-Modus ließen sich schließlich 98,3 % der von uns verteilten Partikel einziehen. Falls ein Fußbodenareal wirklich stark verschmutzt sein sollte, lässt sich der <strong>BOOST</strong>-Modus einstellen: Wir haben so 99,5 % aller Partikel vom Fußboden ablösen können. Währenddessen schießen aber nicht nur die Schallemissionen, sondern auch der Stromverbrauch nach oben (s. u., S. 90). Schön ist außerdem, dass sich mit dem Modell auch die Flächen neben Fußleisten säubern lassen: All die hier verstreuten Partikel können auch mit der normalen Fußbodendüse erreicht werden. Nur ab und an blieb hier eine maximal 5 mm (B<sub>max</sub>) messende Partikelbahn zurück; idealerweise arbeitet man an solchen Stellen schnell mit dem einzeln verwendbaren Handteil nach.</p>
<p>Bei der Möbelreinigung erweist sich das Modell als ähnlich stark: Feinere Partikel, wie bspw. Erde und Sand, ließen sich während des Tests mit nur maximal zwei Hüben einziehen. Eine Spezialität des Modells soll, das behauptet immerhin <strong>Rowenta</strong>, die Tierhaarbeseitigung darstellen. Dies haben wir anhand von mehreren Tests ermittelt, in denen wir das Testmobiliar vorab mit einheitlich verteiltem Tierhaar versehen, es mit maßvollem Druck ins Mobiliar gepresst und es anschließend mit dem Modell einzuziehen versucht haben: Mit der zum Zubehörensemble zählenden Tierhaardüse ist das Haar in der Tat innerhalb von maximal drei Hüben verschwunden.</p>

<h3 class="indexed"><span id="der-akku-und-die-schallemissionen" class="anchor"></span><span class="heading_text">Der Akku und die Schallemissionen</span></h3>
<p class="img33 lightbox">
  <img src="/images/stories/tests/2020-12/rowenta-xforce-flex-1160-animal-rh9878/akku-wechsel.jpg" width="610" alt="Rowenta XForce Flex 11.60 Animal RH9878: Akkuwechsel" /><br>
  <span class="img_beschreibung">Der Akku am Fuß des Handteils ist außerordentlich leicht auszuwechseln; sollte er einmal verschlissen sein, kann man schlicht einen neuen Akku erwerben, das Modell ansonsten aber weiterverwenden.</span>
</p>
<p>Dem Modell ist von Werk aus ein außerordentlich starker Lithium-Ionen-Akku (<em>U</em>: 25,2 V) gegeben worden: Während des Tests musste der Akku im Schnitt 2 : 35 h (T<sub>Ø</sub>) mit dem Stromnetzwerk verbunden bleiben, ehe er wieder voll war. Das ist auch im Lichte dessen, was andere Modelle an dieser Stelle bieten, ein wirklich <em>„sehr guter“</em> Wert. Wertvoll ist außerdem, dass man den Akku aus dem Modellkörper herausnehmen kann. So lässt er sich bspw. durch einen weiteren, vollen Akku, den man aber vorher erwerben muss, auswechseln, um die noch verbleibenden Fußbodenareale im Haushalt abzuarbeiten. Das ist immerhin in Haushalten mit ausnehmender Quadratmeterzahl (<em>A</em>max ≥100 m<sup>2</sup>) sinnvoll. Wie viele Minuten ein voller Akku hält, ist natürlich immer vom Saugleistungsmodus abhängig; wesentlich ist aber auch, ob man normal oder nur mit dem Handteil arbeitet: Am ausdauerndsten ist der Akku, wenn man das Modell nur mit seinem Handteil im <strong>ECO</strong>-Modus verwendet: Dann sind es eindrückliche 45 : 38 min (T<sub>Ø</sub>), im <strong>MAX</strong>-Modus nurmehr 23 : 02 min (T<sub>Ø</sub>, –49,5 %). Mit montiertem Rohr nehmen die Werte ab, sind aber immer noch höher als bei vielen konkurrierenden Modellen: 41 : 41 min (T<sub>Ø</sub>) im <strong>ECO</strong>-Modus, 21 : 53 min (T<sub>Ø</sub>, –48,3 %) im <strong>MAX</strong>-Modus. Also: Wenn man vornehmlich mit dem <strong>ECO</strong>-Modus arbeitet, was in den allermeisten Situationen auch vollkommen ausreichend ist, lassen sich die Fußböden des Haushalts in einem Mal voll abarbeiten.</p>
<p>Freilich stößt auch der <strong>XForce Flex 11.60 Animal RH9878</strong> während des Saugvorgangs Schall aus; das Ausmaß der hier wahrzunehmenden Schallemissionen hält sich bei diesem Modell aber in respektablen Grenzen: So maßen wir im <strong>ECO</strong>-Modus einen Schalldruckpegel in Höhe von 63,6 dB(A) (<em>L</em><sub>P Ø</sub>) aus einem Abstand von 1,0 m zum Modell. Die Schallemissionen sind natürlich vom Saugleistungsmodus abhängig: So ermittelten wir im <strong>MAX</strong>-Modus 69,8 dB(A) (<em>L</em><sub>P Ø</sub>) und im <strong>BOOST</strong>-Modus 74,1 dB(A) (<em>L</em><sub>P Ø</sub>). Da dieser Modus aber ohnehin nur ab und an verwendet wird, ist auch dieser Spitzenwert noch akzeptabel.</p>


<div class="infobox">
  <h3 class="noindex">Im Vergleich</h3>
  <h4 class="noindex">Die Saugleistung</h4>
  <p>Um darzustellen, wie es um die Saugleistung des getesteten Modells in verschiedenen Situationen wirklich bestellt ist, veranschaulichen wir diese anhand einer Reihe von Bildpaaren, die einen von uns mit Schmutz präparierten Bodenabschnitt vor und nach dem Saugvorgang (1 Hub) abbilden. Bei dem Schmutz handelt es sich um eine Mischung aus jeweils 25 g Getreide, Reis, Zucker und Feinsand; lediglich bei einem Bildpaar haben wir Tierhaare verwendet. Zum Einsatz kam immer die Standarddüse, allein zur Beseitigung der Tierhaare wurde die Mini-Elektrobürste verwendet. Hart- und Teppichboden wurden einmal im <strong>ECO</strong>- sowie ein weiteres Mal im <strong>MAX</strong>-Modus gereinigt, um die unterschiedliche Leistung der Modi zu illustrieren. Bei der Beseitigung von Tierhaaren und bei der Randreinigung kam jeweils der <strong>ECO</strong>-Modus zur Anwendung.</p>
  <p class="img33 lightbox">
    <img src="/images/stories/tests/2020-12/rowenta-xforce-flex-1160-animal-rh9878/vgl-teppich.jpg" width="610" alt="Rowenta XForce Flex 11.60 Animal RH9878: Vergleich Teppich" />
  </p>
  <p class="img33 lightbox">
    <img src="/images/stories/tests/2020-12/rowenta-xforce-flex-1160-animal-rh9878/vgl-hartboden.jpg" width="610" alt="Rowenta XForce Flex 11.60 Animal RH9878: Vergleich Hartboden" />
  </p>
  <p class="img33 lightbox">
    <img src="/images/stories/tests/2020-12/rowenta-xforce-flex-1160-animal-rh9878/vgl-tierhaare.jpg" width="610" alt="Rowenta XForce Flex 11.60 Animal RH9878: Vergleich Tierhaare" />
  </p>
  <p class="img33 lightbox">
    <img src="/images/stories/tests/2020-12/rowenta-xforce-flex-1160-animal-rh9878/vgl-rand.jpg" width="610" alt="Rowenta XForce Flex 11.60 Animal RH9878: Vergleich Randreinigung" />
  </p>
</div>

<div>
  <h3 class="indexed"><span id="technische-daten" class="anchor"></span><span class="heading_text">Technische Daten</span></h3>
  <table>
    <colgroup width="40%" class="kriterien" span="1"></colgroup>
    <colgroup span="1"></colgroup>
    <thead>
      <tr>
        <th>Hersteller/Modell</th>
        <th>Rowenta XForce Flex 11.60 Animal RH9878</th>
      </tr>
    </thead>
    <tbody>
      <tr>
        <td>Maße des Staubsaugers<br><span class="fussnote">(H<sub>max</sub> × B<sub>max</sub> × ​T<sub>max</sub>)</span></td>
        <td>114,0 × 27,0 × 25,0 cm</td>
      </tr>
      <tr>
        <td>Maße des Stromkabels<br><span class="fussnote">(L<sub>max</sub>)</span></td>
        <td>195 cm</td>
      </tr>
      <tr>
        <td>Gewicht des Staubsaugers (inkl. Akku)</td>
        <td>3,2 kg</td>
      </tr>
      <tr>
        <td>Volumen des Staubbehälters</td>
        <td>0,9 l</td>
      </tr>
      <tr>
        <td>Typ des Filters</td>
        <td>EPA-Filter</td>
      </tr>
      <tr>
        <td>Filter waschbar?</td>
        <td>ja</td>
      </tr>
      <tr>
        <td>Typ des Akkus</td>
        <td>Lithium-Ionen</td>
      </tr>
      <tr>
        <td>Spannung des Akkus</td>
        <td>25,2 V</td>
      </tr>
      <tr>
        <td>Garantie bzgl. des Akkus</td>
        <td>ja (2 Jahre)</td>
      </tr>
      <tr>
        <td>(Lade-)Station / Wandhalter</td>
        <td>ja</td>
      </tr>
      <tr>
        <td>Saugleistungsstufen</td>
        <td><strong>ECO</strong>, <strong>MAX</strong>, <strong>BOOST</strong></td>
      </tr>
      <tr>
        <td>Betriebszeit<br><span class="fussnote">(max., lt. Hersteller)</span></td>
        <td>45 min (Handsauger, <strong>ECO</strong>)<br>23 min (Handsauger, <strong>MAX</strong>)<br>35 min (Saugrohr, <strong>ECO</strong>)<br>20 min (Saugrohr, <strong>MAX</strong>)</td>
      </tr>
      <tr>
        <td>Betriebszeit<br><span class="fussnote">(max., gemessen)</span></td>
        <td>45 : 38 min (Handsauger, <strong>ECO</strong>)<br>23 : 02 min (Handsauger, <strong>MAX</strong>)<br>41 : 41 min (Saugrohr, <strong>ECO</strong>)<br>21 : 53 min (Saugrohr, <strong>MAX</strong>)</td>
      </tr>
      <tr>
        <td>Ladezeit<br><span class="fussnote">(max., lt. Hersteller)</span></td>
        <td>180 min</td>
      </tr>
      <tr>
        <td>Ladezeit<br><span class="fussnote">(max., gemessen)</span></td>
        <td>155 min</td>
      </tr>
      <tr>
        <td>Leistungsaufnahme während des Ladevorgangs<br><span class="fussnote">(durchschn. / max., gemessen)</span></td>
        <td>23,4 / 25,8 W</td>
      </tr>
      <tr>
        <td>Leistungsaufnahme während des Ladevorgangs in W</td>
        <td><img src="/images/stories/tests/2020-12/rowenta-xforce-flex-1160-animal-rh9878/strom.svg" height="75" alt="Rowenta XForce Flex 11.60 Animal RH9878: Leistungsaufnahme während des Ladevorgangs in W" /></td>
      </tr>
      <tr>
        <td>Schallemissionen<br><span class="fussnote">(max., lt. Hersteller)</span></td>
        <td>82 dB(A)</td>
      </tr>
      <tr>
        <td>Schallemissionen<br><span class="fussnote">(durchschn., gemessen im Modus ECO / MAX / BOOST aus 1,0 m Abstand)</span></td>
        <td>63,6 / 69,8 / 74,1 dB(A)</td>
      </tr>
      <tr>
        <td>Zubehör</td>
        <td>Akku, Fugenreinigungsdüse, Ladekabel, Ladestation, Mini-Turbodüse, Polsterdüse</td>
      </tr>
    </tbody>
  </table>
</div>

<div>
  <h3 class="indexed"><span id="bewertung" class="anchor"></span><span class="heading_text">Bewertung</span></h3>
  <table>
    <colgroup class="kriterien" span="2"></colgroup>
    <colgroup span="1"></colgroup>
    <thead>
      <tr>
        <th width="50%">Hersteller/Modell</th>
        <th width="10%">%</th>
        <th width="40%">Rowenta XForce Flex 11.60 Animal RH9878</th>
      </tr>
    </thead>
    <tbody>
      <tr class="parent_tr">
        <td>Leistung</td>
        <td>50</td>
        <td>94,3</td>
      </tr>
      <tr>
        <td>Hartböden</td>
        <td>60</td>
        <td>92,7</td>
      </tr>
      <tr>
        <td>Teppichböden</td>
        <td>20</td>
        <td>96,7</td>
      </tr>
      <tr>
        <td>Behältervolumen</td>
        <td>15</td>
        <td>98,0</td>
      </tr>
      <tr>
        <td>(Polster-)Mobiliar</td>
        <td>5</td>
        <td>93,0</td>
      </tr>
      <tr class="parent_tr">
        <td>Betrieb</td>
        <td>20</td>
        <td>96,1</td>
      </tr>
      <tr>
        <td>Betriebszeit</td>
        <td>50</td>
        <td>96,5</td>
      </tr>
      <tr>
        <td>Ladezeit</td>
        <td>30</td>
        <td>96,4</td>
      </tr>
      <tr>
        <td>Schallemissionen</td>
        <td>20</td>
        <td>94,5</td>
      </tr>
      <tr class="parent_tr">
        <td>Ausstattung</td>
        <td>15</td>
        <td>95,4</td>
      </tr>
      <tr>
        <td>Funktionsspektrum (mit Zubehör)</td>
        <td>80</td>
        <td>96,0</td>
      </tr>
      <tr>
        <td>Material-/Material&shy;ver&shy;arbeitungs&shy;qualität</td>
        <td>20</td>
        <td>93,0</td>
      </tr>
      <tr class="parent_tr">
        <td>Handhabung</td>
        <td>15</td>
        <td>91,3</td>
      </tr>
      <tr>
        <td>Flexibilität</td>
        <td>45</td>
        <td>89,0</td>
      </tr>
      <tr>
        <td>Bedienung</td>
        <td>35</td>
        <td>94,0</td>
      </tr>
      <tr>
        <td>Reinigung</td>
        <td>15</td>
        <td>92,0</td>
      </tr>
      <tr>
        <td>Bedienungsanleitung</td>
        <td>5</td>
        <td>90,5</td>
      </tr>
      <tr>
        <td colspan="2"><strong>Bonus / Malus</strong></td>
        <td>–</td>
      </tr>
      <tr>
        <td colspan="2"><strong>Preis in Euro (UVP)</strong></td>
        <td>649,99</td>
      </tr>
      <tr>
        <td colspan="2"><strong>Durchschnittlicher Marktpreis in Euro</strong></td>
        <td>/*</td>
      </tr>
      <tr>
        <td colspan="2"><strong>Preis-/Leistungsindex</strong></td>
        <td>/</td>
      </tr>
      <tr class="urteil">
        <td colspan="2">Gesamtbewertung</td>
        <td>94,4&nbsp;% („sehr gut“)</td>
      </tr>
      <tr>
        <td colspan="3"><span class="fussnote">* Das Modell war zum Zeitpunkt des Redaktionsschlusses noch nicht am Markt erhältlich, sodass wir keinen Marktpreis ermitteln konnten.</span></td>
      </tr>
    </tbody>
  </table>

  <!-- Logo -->
  <img src="/images/stories/tests/2020-12/rowenta-xforce-flex-1160-animal-rh9878/ETM_2020-12_Rowenta_XForce_Flex_1160_Animal_RH9878__RGB_DE.png" width="300" alt="Bewertungssiegel Rowenta XForce Flex 11.60 Animal RH9878" />
</div>

<div class="bewertungskriterien">
  <h3 class="indexed"><span id="wie-haben-wir-geprueft" class="anchor"></span><span class="heading_text">Wie haben wir geprüft?</span></h3>

  <div class="das-wichtigste">
    <h4 class="indexed"><span id="leistung-50" class="anchor"></span><span class="heading_text">Leistung (50 %)</span></h4>
    <p>Es wurden verschiedene Bodenarten (Hart- und Teppichböden mit niedrigem bzw. hohem Flor) mit verschiedenen Partikelarten (Getreide, Reis, Kristallzucker, Feinsand) präpariert und anschließend mit dem Modell bearbeitet: Durch Ermittlung des Gewichts des Staubbehälters vor und nach dem Testprozedere wurde bestimmt, wie viel Schmutz das Modell jeweils eingesogen hat. Des Weiteren wurde beurteilt, wie sich verschiedene Arten von Mobiliar säubern lassen. Schließlich wurde geprüft und bewertet, ob und ggf. inwieweit die Düsen des Modells auch den an Rändern (sei es von Mobiliar oder von Wänden) gelegenen Schmutz ab- und einziehen können. Dabei wurde stets der Standard-Modus verwendet.</p>
  </div>

  <div class="das-wichtigste">
    <h4 class="indexed"><span id="betrieb-20" class="anchor"></span><span class="heading_text">Betrieb (20 %)</span></h4>
    <p>Während des Tests wurden die während des Betriebs emittierten Schalldruckpegel ermittelt und bewertet. Des Weiteren wurden Akku-/Arbeits- und Ladezeiten ermittelt und anschließend ausgewertet.</p>
  </div>

  <div class="das-wichtigste">
    <h4 class="indexed"><span id="ausstattung-15" class="anchor"></span><span class="heading_text">Ausstattung (15 %)</span></h4>
    <p>Bei der Bewertung prüften wir zunächst das Zubehörbündel: Das enthaltene Zubehör wurde als Erstes rein quantitativ und anschließend – nachdem es in der Praxis verschiedentlich verwendet worden ist – auch qualitativ beurteilt. Auch wurde bewertet, wie sich die verschiedenen Komponenten in den Nutzungsmöglichkeiten des Staubsaugers niedergeschlagen haben. Schließlich flossen auch die Qualität der Verarbeitung von Staubsauger und Zubehör in die Bewertung mit ein.</p>
  </div>

  <div class="das-wichtigste">
    <h4 class="indexed"><span id="handhabung-15" class="anchor"></span><span class="heading_text">Handhabung (15 %)</span></h4>
    <p>Die Handhabung wird durch eine ordentliche Bedienungsanleitung erleichtert. Daher bewerteten wir die (deutschsprachige) Version vornehmlich anknüpfend an ihren Inhalt, ihre Struktur und die Verständlichkeit der jeweiligen Grafiken und Texte. Danach nahmen wir den Staubsauger in Betrieb und prüften vor allem, wie er sich in Betrieb nehmen lässt, wie er sich in verschiedenen Szenarien händeln lässt sowie ob und ggf. wie sich die jeweilige Saugleistung einstellen lässt. Schließlich wurde auch die Reinigung des Modells geprüft und benotet. Das Testteam beurteilte, wie sich der Staubsauger nach bestimmungsgemäßer Nutzung säubern und warten lässt.</p>
  </div>
</div>

<div class="infobox">
  <h3 class="noindex">Wie pflege ich den Akkumulator meines Akkustaubsaugers?</h3>
  <p>Der hier getestete Akkustaubsauger <strong>XForce Flex 11.60 Animal RH9878</strong> von <strong>Rowenta</strong> enthält – wie auch viele andere elektrische Geräte im Haushalt – einen Lithium-Ionen-Akkumulator. Dieser Akku-Typus erlaubt eindrucksvolle Kapazitäten, ohne dass dies ein massives Gewicht oder eine ausnehmende Größe voraussetzen würde. Für all diejenigen Geräte, die man regelmäßig in der Hand halten muss (i. e. Smartphones, Tablets usw.), ist dies natürlich sehr praktisch. Damit ein Lithium-Ionen-Akku aber jahrelang verwendet werden kann, ohne dass seine ursprüngliche Kapazität immer weiter nachlässt, sollte er durch ein geeignetes <em>„Handling“</em> gepflegt werden.</p>
  <p>Da die in einem Lithium-Ionen-Akku enthaltenen Zellen Schaden nehmen, wenn sie vollständig ge- oder entladen werden, sind alle Akkus mit einem Schutzmechanismus versehen: Dieser verhindert, dass es so weit kommt, dass man also einen 0-%- oder einen 100-%-Stand erreicht. Man muss sich also keine Gedanken machen, wenn man etwa einmal verabsäumen sollte, den Akku nach dem Laden wieder vom Stromnetz abzuschließen.<a href="#fnote-1" id="text-1" class="fnote-href">1</a> Dennoch ist es ratsam, einen Lithium-Ionen-Akku immer bei einem Ladestand von 10 bis 90 % zu halten, da alles andere Kapazitätseinbußen nach sich ziehen kann. Hervorzuheben ist an dieser Stelle auch, dass man einen modernen Akku nicht erst bis ans Äußerste entladen muss, ehe man ihn wieder laden kann; vielmehr ist es kein Problem, den Akku nach der Arbeit kurzerhand mit dem Stromnetz zu verbinden, um zu verhindern, dass sein Ladestand allzu weit absinkt.<a href="#fnote-2" id="text-2" class="fnote-href">2</a></p>
  <p>Des Weiteren ist die Lebensdauer eines Lithium-Ionen-Akkus auch von der um ihn herum herrschenden Temperatur abhängig. Gerade während des Ladens sollte sich diese in einer bestimmten Spanne halten, die von Modell zu Modell verschieden sein kann; normalerweise verhält es sich aber so, dass Temperaturen von unter 0 °C und solche von über 45 °C zu vermeiden sind. Auch bei einer mehrere Monate dauernden Lagerung des Akkumulators sollte man sich an dieser Temperaturspanne orientieren, wobei maßvollere Temperaturen vorzuziehen sind, da hierdurch das sog. <em>„Selbstentladungsphänomen“</em> minimiert wird;<a href="#fnote-3" id="text-3" class="fnote-href">3</a> aus demselben Grund ist es sinnvoll, die Einlagerung bei einem Ladestand von circa 50 % vorzunehmen. Wenn man diese Hinweise einhält, sollte der Ladestand nur um 2 bis 3 % pro Monat abnehmen.<a href="#fnote-4" id="text-4" class="fnote-href">4</a></p>
  <p>Die Lebensdauer des Akkus lässt sich also durch eine Handvoll simpler Maßnahmen ausdehnen: Das kann sich bei einem Modell wie demjenigen von <strong>Rowenta</strong> darin äußern, dass man auch nach mehreren Jahren noch immer nah an die ursprünglichen, von uns in diesem Test ermittelten Messwerte herankommt (vgl. S. 90). Dadurch muss man sich nicht allzu schnell um einen weiteren Akku kümmern, was natürlich nicht nur Geld, sondern auch Ressourcen spart.</p>
</div>


<h4 class="indexed"><span id="fussnoten" class="anchor"></span><span class="heading_text">Fußnoten</span></h4>
<p class="fussnote"><a href="#text-1" id="fnote-1" class="fnote-href">1</a> Brodd, R. J.; Winter, M. „What Are Batteries, Fuel Cells, and Supercapacitors?“, in: <em>Chemical Reviews</em> 104,10 (2004), S. 4245–4269, hier S. 4259.</p>
<p class="fussnote"><a href="#text-2" id="fnote-2" class="fnote-href">2</a> Novák, P.; Tsuyoshi, S.; Ukyo, Y.: „Memory effect in a lithium-ion battery“, in: <em>Nat. Mater</em>. 12,6 (2013), S. 569–575.</p>
<p class="fussnote"><a href="#text-3" id="fnote-3" class="fnote-href">3</a> Fleischhammer, M.; Kasper, M.; Waldmann, T.; Wilka, M.; Wohlfahrt-Mehrens, M.: „Temperature dependent ageing mechanisms in Lithium-ion batteries – A Post-Mortem study“, in: <em>Journal of Power Sources</em> 262 (2014), S. 129–135.</p>
<p class="fussnote"><a href="#text-4" id="fnote-4" class="fnote-href">4</a> Lux, S.; Vetter, M.: „Rechargeable Batteries with Special Reference to Lithium-Ion Batteries“, in: Fraunhofer Institute for Solar Energy Systems (Hrsg.), <em>Storing Energy. With Special Reference to Renewable Energy Sources</em>, 2016, S. 205–225.</p></div>
										<div class="desc-content field_testprodukte"><p id="testprodukte" style="font-weight:bold;font-size:1.286em;margin:2em 0 1em">Getestete Produkte</p><ul>
<li>Rowenta XForce Flex 11.60 Animal RH9878 <a href="https://amzn.to/38Xs3Ls" class="amazon-assoc" target="_blank" rel="noopener"><img src="/images/amazon-assoc.svg" height="16" /></a></li>
</ul></div>
										<div class="desc-content field_prcdownload"><div id="downloadcontent"><div id="downloadaccess"><p><strong>Diesen Artikel können Sie kostenfrei als PDF-Datei herunterladen und speichern.</strong></p><div class="innerframe"><a rel="nofollow" href="/download/download?action=1d5ffcda87854522c0e2dcd8888d9aac" class="button">Artikel downloaden (2.70&nbsp;MB)</a></div><div id="downloadfooter"><p class="fussnote">Jetzt ausprobieren: Alle Beiträge zum Pauschalpreis in unserer <a href="/beitrags-flatrate-30-tage" title="Zur Flatrate">Beitrags-Flatrate</a></p></div></div></div></div>
										<div class="desc-content field_microauthor"><meta itemprop="author" content="ETM TESTMAGAZIN" /></div>
					</div>
		<!-- EOF description -->
	



	<div class="fcclear"></div>





	
	

	<div class="fcclear"></div>




        





	

			<!-- BOF bottom block -->
				<div class="flexi infoblock twocols group">
			<ul class="flexi">
								<li class="flexi">
					<div>
												<div class="flexi value field_werbung"><iframe style="width: 120px; height: 240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-eu.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=DE&amp;source=ss&amp;ref=as_ss_li_til&amp;ad_type=product_link&amp;tracking_id=et0a6-21&amp;language=de_DE&amp;marketplace=amazon&amp;region=DE&amp;placement=B08D4D1B3M&amp;asins=B08D4D1B3M&amp;linkId=6a89eb8246c80c4b177f2e3f2dff92b8&amp;show_border=true&amp;link_opens_in_new_window=true" width="120px" height="240px"></iframe></div>
					</div>
				</li>
							</ul>
		</div>
		<!-- EOF bottom block -->
	



	
	
</div>


<div id="ss360-search-tags" style="display:none!important">
	<div class="ss360-timestamp">1606428001</div>
	<div class="ss360-date">27. November 2020</div>
	<div class="ss360-ausgabe">Heft 12/2020</div>
	<div class="ss360-testprodukte">Rowenta XForce Flex 11.60 Animal RH9878 <a href="https://amzn.to/38Xs3Ls" class="amazon-assoc" target="_blank" rel="noopener"><img src="/images/amazon-assoc.svg" height="16" /></a></div>
	<div class="ss360-pdfdownload">Ein PDF des Artikels ist kostenfrei erh&auml;ltlich.</div>
	<div class="ss360-kategorie">Akku-Staubsauger | Rowenta</div>
	<div class="ss360-b">475000</div>
</div>

                            

<div class="custom"  >
	<div class="shariff" data-backend-url="/plugins/system/jooag_shariff/backend/" data-lang="de" data-orientation="horizontal" data-theme="color" data-button-style="standard"services="Twitter"data-twitter-via="etm_testmagazin"data-info-display="blank"services="Facebook"data-info-display="blank"services="Tumblr"data-info-display="blank"services="Whatsapp"data-info-display="blank"services="AddThis"data-info-display="blank"services="Info"data-info-display="blank" data-services="[&quot;twitter&quot;,&quot;facebook&quot;,&quot;tumblr&quot;,&quot;whatsapp&quot;,&quot;addthis&quot;,&quot;info&quot;]"></div></div>
<style>#ca_banner div.accept:hover {text-shadow:none!important;
box-shadow:none;}</style><!--googleoff: all-->
<div id="ca_banner" 
    style="bottom:0px;
        height:auto;    ">
   <p style="display: inline;"><strong>Diese Website benutzt Cookies für einen bestmöglichen Service:</strong>
 Durch die Nutzung unserer Webseite stimmen Sie der Cookie-Nutzung zu.        							<span class="infoplus" style=""><a href="/datenschutzerklaerung">Datenschutzerklärung</a></span>
					        </p>
    <div class="accept btn" style="display:inline; text-shadow:none!important;
box-shadow:none;
margin-left:0.5em;">Schließen</div>
</div>


<script type="text/javascript">
    jQuery(document).ready(function () { 
	
	function setCookie(c_name,value,exdays)
	{
		var exdate=new Date();
		exdate.setDate(exdate.getDate() + exdays);
		var c_value=escape(value) + ((exdays==null) ? "" : "; expires="+exdate.toUTCString()) + "; path=/";
		document.cookie=c_name + "=" + c_value;
	}
	
	function readCookie(name) {
		var nameEQ = name + "=";
		var ca = document.cookie.split(';');
		for(var i=0;i < ca.length;i++) {
			var c = ca[i];
			while (c.charAt(0)==' ') c = c.substring(1,c.length);
			if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
			}
		return null;
	}
    
	var $ca_banner = jQuery('#ca_banner');
    var $ca_infoplus = jQuery('.infoplus.info_modal');
    var $ca_info = jQuery('#ca_info');
    var $ca_info_close = jQuery('.ca_info_close');
    var $ca_infoaccept = jQuery('.accept');
    
	var cookieaccept = readCookie('cookieaccept');
	if(!(cookieaccept == "yes")){
	
		$ca_banner.delay(1000).slideDown('fast'); 
        $ca_infoplus.click(function(){
            $ca_info.fadeIn("fast");
        });
        $ca_info_close.click(function(){
            $ca_info.fadeOut("slow");
        });
        $ca_infoaccept.click(function(){
			setCookie("cookieaccept","yes",365);
            jQuery.post('https://etm-testmagazin.de/tests/rowenta-xforce-flex-11-60-animal-rh9878-3614', 'set_cookie=1', function(){});
            $ca_banner.slideUp('slow');
            $ca_info.fadeOut("slow");
        });
       } 
    });
</script>
<!--googleon: all-->


<div class="custom socialmediabanner"  >
	 
<ins data-revive-zoneid="7" data-revive-id="a22b41eb8ea683c343fcd827b2f57ab4"></ins> 
<script async src="//precon.com/adserver/www/delivery/asyncjs.php"></script> 
</div>

                        </div>
                     </div>
                  </div>
                                               <!--googleoff: all -->
                             <div id="col2">
                        <div id="col2_content">
                           <div id="col2_content_wrapper">
                              		<div class="moduletable">
						

<div class="custom"  >
	<p><a href="/abogewinn"><img src="/images/abogewinnspiel/Abo-Treueprogramm_2020.jpg" alt="Abo Treueprogramm 2020" width="285" height="285" /></a></p>
<p><strong>Wir belohnen die Treue unseres Abonnentenkreises</strong></p>
<p>Mit einem <strong>ETM TESTMAGAZIN</strong>-Abonnement erhalten Sie eine regelmäßig wiederkehrende Gewinnchance: Wir verlosen allmonatlich Produkte aus den verschiedensten Bereichen (<em>„Haus + Garten“</em>,<em> „Küche + Haushalt“</em> usw.).<br />Haben Sie noch kein Abonnement? Dann können Sie ein solches ab 12,00&nbsp;€ pro Jahr <a href="/abo-und-shop/">hier</a> abschließen!</p>
<a href="/abogewinn"> <button id="express-button-main">Registrieren Sie sich hier und gewinnen Sie!</button> </a>
<div style="clear: both;">&nbsp;</div></div>
		</div>
			<div class="moduletable">
							<h3>Prämien-Highlight</h3>
						

<div class="custom"  >
	<p><a href="/abo-und-shop/heft-abo-ein-jahr/" dir="ltr"><img src="/images/stories/banner/Praemie_WMF-Ambient-Multi-Steckerleiste.jpg" alt="Praemie WMF Ambient Multi Steckerleiste" style="padding-bottom: 3px;" width="285" height="329" /></a></p>
<p><strong><strong>WMF Ambient Multi-Steckerleiste</strong></strong></p>
<p>Leserinnen und Leser erhalten mit dem Abschluss eines Ein-Jahres-Abos beispielsweise diese 3er-Steckerleiste von WMF mit 2 USB-Anschlüssen, einem&nbsp;Gehäuse aus hochwertigem Cromargan® und Ambient Light.<br />(<strong>zuzahlungsfrei</strong>).</p>
<a href="/abo-und-shop/heft-abo-ein-jahr/"><button id="express-button-main" class="button-0 express-button-class open-express-form-head">Zum Angebot</button></a></div>
		</div>
			<div class="moduletable">
							<h3>Anzeige</h3>
						

<div class="custom"  >
	<script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" async="" type="text/javascript"></script>
<!-- ETM rightsquare --><ins class="adsbygoogle" style="display: inline-block; width: 250px; height: 250px;" data-ad-client="ca-pub-4664960059014398" data-ad-slot="5217327129"></ins>
<script type="text/javascript">(adsbygoogle = window.adsbygoogle || []).push({});</script></div>
		</div>
	
                           </div>
                        </div>
                     </div>
                     <!--googleon: all -->
                     
                                     </div>

               </div>
         </div>

         <div id="footer-background">
          <div class="wrapper">

               <div id="footer">
                  <div id="footer_content" class="clearfix">

                     <p>
                        Alle Preise inkl. Mwst. © PRECON Medien GmbH
                     </p>
                     <ul class="nav menu">
<li class="item-383"><a href="/impressum" >Impressum</a></li><li class="item-1108"><a href="/datenschutzerklaerung" >Datenschutzerklärung</a></li><li class="item-996"><a href="/widerrufsbelehrung-und-widerrufsformular-1413" >Widerrufsbelehrung und Widerrufsformular</a></li><li class="item-1976"><a href="/unkategorisiert/unsere-agb-1775" >AGB</a></li><li class="item-385"><a href="/rss-feeds" >RSS-Feeds</a></li><li class="item-404"><a href="http://www.facebook.com/etmtestmagazin" target="_blank" rel="noopener noreferrer">Facebook</a></li><li class="item-405"><a href="http://twitter.com/etm_testmagazin" target="_blank" rel="noopener noreferrer">Twitter</a></li><li class="item-407"><a href="http://www.youtube.com/user/etmtestmagazin" target="_blank" rel="noopener noreferrer">YouTube</a></li><li class="item-2247"><a href="https://www.instagram.com/etm_testmagazin/" target="_blank" rel="noopener noreferrer">Instagram</a></li></ul>

                  </div>
               </div>

         </div>
        </div>


         <div id="shopdetail" style="display:none;"></div>


      <script type="text/javascript">
         jQuery(function($) {
            jQuery(document).ready(function($){
               var cartproducts = $("#j2storeproductcount").text()
               $("#cartsum").text(cartproducts + " Artikel")
               if (cartproducts === "") {
                  $("#cartsum").text("Ihr Warenkorb ist leer")
               } else {
                  $("#total_products").hide()
               }
            })
         })

         // Toggle toTopLink
         jQuery(document).scroll(function() {
            jQuery(this).scrollTop() > 50 ? jQuery('#totopLink').fadeIn() : jQuery('#totopLink').fadeOut(200)
         })
         // Set toTopLink to current URL with params
         jQuery('#totopLink').attr('href', window.location.href+'#gruemenu')
      </script>
      <script src="/templates/etmtestmagazin/scripts/lightbox.js"></script>
   </body>

</html>
